Allow me to introduce myself... - VW Forum :: Volkswagen Forum
MK2 Discussion area for the second generation VW Golf and Jetta produced from 1985 to 1992.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-29-2006, 11:10 AM Thread Starter
Junior Member
Points: 1,574, Level: 22 Points: 1,574, Level: 22 Points: 1,574, Level: 22
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2006
Location: rock hill s.c.
Posts: 5
Allow me to introduce myself...

hello im new to the site. i just found it in performance vw magazine. im usually on vwvortex under the same name. my name is sam im 29 and live in sc.
heres a couple pics of my 86 gti (hope i post them right)
dual rounds badgless kamei spoiler
big doors
weitec springs 3.25 front 2.5 rear
ported polished head 3 angle valve , tt 268 cam dual exhaust manifold autech catback, obdII 2.0 block, rebuilt tranny, 16v pressure plate, sachs clutch, 7.75 lbs flywheel and more stuff...
but it wont run right


86vwgti8v is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-30-2006, 07:02 PM
Senior Member
Points: 5,739, Level: 48 Points: 5,739, Level: 48 Points: 5,739, Level: 48
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2005
Location: York, PA
Posts: 1,541
Send a message via AIM to RiceHater4Life Send a message via MSN to RiceHater4Life
Welcome to VWF, especially a Mk2er! We need more of us to liven up the MK2 threads. Awesome looking Tornado Red GTi. You got some decent mods going on aswell. So why wont it run right? Maybe we can help you out on troubleshooting the problem.

$CURLY$
ROCK OUT with your COCK OUT!

- MK2 GTi 16V (soon to be a boostin beast!)
- 1995 Mk3 GTi VR6
- Soon, possibly, a MK2 GTi Vr6
- Possibly Chad Lehr's MK2 Jetta, to bring back to life!
RiceHater4Life is offline  
post #3 of 7 (permalink) Old 04-30-2006, 11:25 PM Thread Starter
Junior Member
Points: 1,574, Level: 22 Points: 1,574, Level: 22 Points: 1,574, Level: 22
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2006
Location: rock hill s.c.
Posts: 5
it turns over, btu only seams to be firing on 1 cylinder?????? and it will idle. after idle for a few place your finger near the plugs and # 1 is the only warm 1 and pull it and it seams to be the only 1 firing. so i bought new bosch plugs and bosch wires. im pretty sure that its sparking ok. the plug wire will shock me on the boot.ive checked and rechecked the timing, moved it back forth, forth back,
so then i had my doubt about the injector seals amd i replaced them. i found 1 vacume leak in the brake line off the intake mani. fixed that and nothin.
so yesterday i cut the cat. out of it as i bought it used thinkin maybe it is clogged. cut it hollowed it welded it back. but today i got sidetracked with polishing the snowflakes (what a job that is) see what happenes with the cat tommorow
heres the other thing that worrys me. i take off the timing belt and turn the camshaft and it almost like rolling a square, feels like theres flatspots it that normal? it wants to stop at certain points.
thanks for the compliments, she aint pretty but maybe someday will be. regardless were all here for the same cause
and y does it take my cliking on submit 10 times for it to
86vwgti8v is offline  
 
post #4 of 7 (permalink) Old 05-01-2006, 08:13 AM
Junior Member
Points: 1,559, Level: 22 Points: 1,559, Level: 22 Points: 1,559, Level: 22
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2006
Posts: 1
Do a compression check on the engine. That's the starting point.
Pantera420 is offline  
post #5 of 7 (permalink) Old 05-01-2006, 09:07 AM
Senior Member
Points: 24,113, Level: 94 Points: 24,113, Level: 94 Points: 24,113, Level: 94
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2003
Location: York, PA
Posts: 8,183
Send a message via AIM to 98a4
Looks good, get some whole car pictures.

Dipkoda
98a4 is offline  
post #6 of 7 (permalink) Old 05-01-2006, 10:44 AM Thread Starter
Junior Member
Points: 1,574, Level: 22 Points: 1,574, Level: 22 Points: 1,574, Level: 22
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2006
Location: rock hill s.c.
Posts: 5
i did the compression check all 4 were between 160 and 152
the whole car is on jack stands doesnt look to hot
86vwgti8v is offline  
post #7 of 7 (permalink) Old 05-01-2006, 02:19 PM Thread Starter
Junior Member
Points: 1,574, Level: 22 Points: 1,574, Level: 22 Points: 1,574, Level: 22
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2006
Location: rock hill s.c.
Posts: 5
this is very annoying

what am i doing wrong that i have to click submit 15 times before it happens?????

put the exhaust back in.
the cat was definatly a problem but not the prob im looking for .
even when you feel the exhaust manifold runners after running only #1 feels warm or hot. thinking maybe next stop should be the exhaust gasket?
before the aba swap all was well exept the block( it was smoking) but it ran. what about the distributor or hall sender? could it be bad and still be sending spark to the wire? had problems with the last 1 i had, then had it rebuilt, like a idiot i sold a rebuilt distributor for like 5 bucks plus shipping so i no longer have that to test them
86vwgti8v is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK2

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome