1995 VW golf: Radiator Fan wont turn! First time "Das Auto" Owner - VW Forum :: Volkswagen Forum
VW Forum VW Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

MK3 Discussion area for the third generation Golf III and Jetta III produced from 1993 to 1999 including Cabrio models.

VwForum.com is the premier Volkswagen Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-01-2011, 01:03 AM
TairyHesticles's Avatar
Member
Points: 12, Level: 1 Points: 12, Level: 1 Points: 12, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2011
Posts: 3
Default 1995 VW golf: Radiator Fan wont turn! First time "Das Auto" Owner

Ok,

Just bought a 1995 VW Golf Manual Trans. 2.0L 4cyl. 74K $1400 She was running perfectly (and still is). When i bought it i replaced the oil filter, air filter, distributor, distributor cap, spark plugs and wires, timing belt, and changed all fluids. Is gonna need a new front oil seal in the future.

Feeling good about all of this just yesterday I saw that the temp was rising above half and when looking closer i saw that the radiator fan was not running. Checked all the fuses and they were looking good

So I went and replaced the thermoswitch for the fan that is located in the upper left of the radiator. Nothing, i then went and bought a new fan motor assembly and swapped out the old one, nothing still.

My question is what is my next step.

1) Is the female connector to the thermoswitch or radiator fan bad and how do i test that?

2) Is it possible that the thermostat for the cooling system is not operating properly and it is not letting hot coolant to the radiator to allow the sensor to start the radiator fan?

3) From what Ive read, there is a fan relay as well that is located underneath the coolant overflow bubble or whatever the hell it is. I checked the fuse in the clear plastic in front of it and that was fine but would replacing the whole assembly help solve my issue?

SOS
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-01-2011, 01:08 AM
TairyHesticles's Avatar
Member
Points: 12, Level: 1 Points: 12, Level: 1 Points: 12, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2011
Posts: 3
Lightbulb Pictures Posted Tomorrow

Hey also i will take some pictures tomorrow if i can be any use for reference for anyone
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-01-2011, 04:22 PM
mcrow's Avatar
Moderator
Lifetime Supporting Member
Points: 12,744, Level: 73 Points: 12,744, Level: 73 Points: 12,744, Level: 73
Activity: 18% Activity: 18% Activity: 18%
 
Join Date: Jun 2009
Location: Calgary, AB
Posts: 2,653
Default

You'll have to test the thermoswitch harness by jumping it with a paperclip. Pull it off the thermoswitch and make the paper clip into a U shape. There is 3 terminals on the harness, play around with the combos. You should get a high speed and low speed when the correct terminals are jumped. If that all works then your electrical is all fine.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

Tags
1995, fan, golf, radiator, switch

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"80" Rabbit Diesel wont start WhittyG MK1 8 01-05-2011 08:55 AM
1978 VW Rabbit "C" 2dr Auto 49,000 BS4EVER MK1 5 06-14-2010 05:30 PM
Montreal Auto Show 2010: Volkswagen Golf R "Concept" Makes North American Debut Administrator VW Forum News & VW News 0 01-15-2010 04:00 PM
"Lights On"/"Seatbelt Warning" Relay Question natsirt MK3 0 01-26-2009 05:34 PM
Radiator Fan won't turn off!! Raffi MK2 1 05-06-2004 09:05 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
VWforum.com is a Volkswagen/VW Forum and enthusiast site and is not associated with VW/Volkswagen in any way.