2002 cabrio auto transmission immobilizer & solenoid - VW Forum :: Volkswagen Forum
MK3 Discussion area for the third generation Golf III and Jetta III produced from 1993 to 1999 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-31-2016, 08:52 PM Thread Starter
Member
Points: 55, Level: 1 Points: 55, Level: 1 Points: 55, Level: 1
Activity: 75% Activity: 75% Activity: 75%
 
Join Date: Jul 2016
Location: Philadelphia
Posts: 3
2002 cabrio auto transmission immobilizer & solenoid

SCANS ARE DOWN BELOW!!

Note:Used Ross Tech HEX-NET scanner .

Trying to figure out if the Immobilizer issue is related to the

transmission solenoid issue and if by some freak chance that the ABS code comes into play.

Do i have 3 separate issues to work on or is one causing all three?





After replacing all coolant hoses ,steering pump reservoir hose, water pump, oil cooler , trans oil cooler and seals, differential oil breather cap, filled differential with trans fluid (based on BENTLEY'S advice) transmission oil pan cover and side cover, throttle body (drive by cable) cleaning and adjustment. Also drained all fluids including coolant (G) engine oil and transmission oil ( filled in proper manner at proper temp etc).

Also replaced all fuel injectors and alternator

One other factor, I removed G68 Sensor, the one on the right (broke it on removal) but I'm not sure if I replaced it with the correct replacement sensor since G38 and G68 look identical so I may have purchased a second G38 instead of a G68 .I can't see any difference in the markings on the sensor

THE PROBLEM! THE PROBLEM

Transmission was working fine prior to all of this work but after I started the car up ,rolled it out of my garage , I put it into DRIVE/ 1st,2nd & 3rd gear it barely hopped forward and then cut out after taking my foot off of the gas. Now a solenoid code came up (N94 Valve 7)after the scan that followed my attempting to drive it .This was followed by another additional intermittent solenoid code (N88 Valve 1) in another attempt to drive it.

So I just don't have a clue as to what my plan of action at this point should be.



I'm attaching just a couple of these scans, one from the 29th with no immobilizer issues and one from the following day with an immobilizer issue P1570

So any thoughts will be appreciated .Thanks Guys & Gals

Here are 2 scans one day after the other. PS the immobilizer issue never appeared three months ago in 8 scans ( just thought I'd mention it)



Friday,29,July,2016,13:36:17:42100

VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64

VCDS Version: 15.7.4.1 (x64)



VIN: XXXXXXXXXXXXXXXXX License Plate:

Chassis Type: XX (1V - VW Golf Cabrio (1997 > 2002))

Scan: 01 02 03 08 15 25 35 56

VIN: XXXXXXXXXXXXXXXXX



-------------------------------------------------------------------------------



Address 01: Engine Labels: 037-906-018-ABA.lbl

Part No: 037 906 018 H

Component: 2.0l R4/2V MOTR AT V04

Coding: 00003
Shop #: WSC 00066
VCID: 1A78196F843BCDEE90-4B3C

No fault code found.

Readiness: 0110 1101

-------------------------------------------------------------------------------

Address 02: Auto Trans Labels: 01M-927-733.lbl

Part No: 01M 927 733 LA

Component: AG4 Getriebe 01M 4899

Coding: 00000

Shop #: WSC 00000

VCID: 7AB839EF647B2DEE30-0964

1 Fault Found:

00811 - System Not Ready for Interrogation (Ross-Tech; Check Fault Codes Later)



35-00 - -

-------------------------------------------------------------------------------



Address 03: ABS Brakes Labels: 3A0-907-379.lbl

Part No: 3A0 907 379 D

Component: ABS ITTAE 20 GI V00

Coding: 03704

Shop #: WSC 00000

VCID: 2B16CCABDBA14466FB-4AC2

No fault code found.

-------------------------------------------------------------------------------

Address 25: Immobilizer Labels: 6X0-953-257.lbl

Part No: 6X0 953 257

Component: IMMO 0008

Coding: 00001

Shop #: WSC 40629

VCID: 7DB232F375551AD615-4B3C

XXXXXXXXXXXXXXXXX VWZ1Z0A1666169

No fault code found.
-------------------------------------------------------------------------------



Address 56: Radio Labels: 1J0-035-18x-56.lbl

Part No: 1JM 035 157 A

Component: Radio DE2 0005

Coding: 07403

Shop #: WSC 09144

VCID: 3E30F5FF38D3C1CE4C-51F2

1 Fault Found:

00856 - Radio Antenna

36-00 - Open Circuit

End-------------------------(Elapsed Time: 02:22)--------------------------



SECOND SCAN

Saturday,30,July,2016,14:52:46:42100

VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64

VCDS Version: 15.7.4.1 (x64)

Data version: 20160216

VIN: XXXXXXXXXXXXXXXXX License Plate:

Chassis Type: XX (1V - VW Golf Cabrio (1997 > 2002))

Scan: 01 02 03 08 15 25 35 56

VIN: XXXXXXXXXXXXXXXXX

-------------------------------------------------------------------------------

Address 01: Engine Labels: 037-906-018-ABA.lbl

Part No: 037 906 018 H

Component: 2.0l R4/2V MOTR AT V04

Coding: 00003

Shop #: WSC 00066

VCID: 9A78996F043B4DEE10-4B3C

1 Fault Found:

17978 - Engine Start Blocked by Immobilizer

P1570 - 35-10 - - Intermittent

Readiness: 0110 1101
-------------------------------------------------------------------------------


Address 02: Auto Trans Labels: 01M-927-733.lbl

Part No: 01M 927 733 LA

VCID: FAB8B9EFE47BADEEB0-0964

2 Faults Found:
00258 - Solenoid Valve 1 (N8
36-10 - Open Circuit - Intermittent

00270 - Solenoid Valve 7 (N94)
36-00 - Open Circuit
-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 3A0-907-379.lbl
Part No: 3A0 907 379 D
Component: ABS ITTAE 20 GI V00 Coding: 03704

Shop #: WSC 00000
VCID: AB164CAB5BA1C4667B-4AC2

2 Faults Found:
01276 - ABS Hydraulic Pump (V64)

16-00 - Signal Outside Specifications


00287 - ABS Wheel Speed Sensor; Rear Right (G44)

35-10 - - - Intermittent
-------------------------------------------------------------------------------



Address 25: Immobilizer Labels: 6X0-953-257.lbl

Part No: 6X0 953 257

Component: IMMO 0008

Coding: 00001

Shop #: WSC 40629

VCID: FDB2B2F3F5559AD695-4B3C

XXXXXXXXXXXXXXXXX VWZ1Z0A1666169


No fault code found.

-------------------------------------------------------------------------------

Address 56: Radio Labels: 1J0-035-18x-56.lbl

Part No: 1JM 035 157 A

Component: Radio DE2 0005

Coding: 07403

Shop #: WSC 09144

VCID: BE3075FFB8D341CECC-51F2
1 Fault Found:

00856 - Radio Antenna
36-00 - Open Circuit

End-------------------------(Elapsed Time: 02:41)--------------------------



So that's it , I'm dying to hear the responses.



And by the way, i have thoroughly inspected and cleaned all wire connections under the battery tray (i removed it) and cleaned out the connectors on top of the transmission

Thanks again
John O'Donovan is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission immobilizer & solenoid John O'Donovan MK4 0 07-31-2016 08:50 PM
2002 Cabrio lloyd329 New Member Introductions 0 06-22-2012 07:38 PM
2000 Cabrio transmission ? Cabri00 MK4 2 06-14-2012 08:03 AM
97 Cabrio: Can I install a push button directly to the solenoid? jagmqt MK3 5 01-09-2010 09:29 AM
2002 cabrio possible automatic transmission problem sarahb MK4 2 10-30-2009 11:02 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome