Auto Trans question, Please help. - VW Forum :: Volkswagen Forum
VW Forum VW Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

MK3 Discussion area for the third generation Golf III and Jetta III produced from 1993 to 1999 including Cabrio models.

VwForum.com is the premier Volkswagen Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-03-2006, 09:43 AM
Junior Member
Points: 1,522, Level: 22 Points: 1,522, Level: 22 Points: 1,522, Level: 22
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2006
Location: Florida
Posts: 7
Default Auto Trans question, Please help.

Hello all,
I have a 97 cabrio 2.0. The lady that I bought it from told me that is will drive until it gets warmed up and then it won't go. (her words not mine). I am an aircraft mechanic I know that there was a problem with the 97 line of transmission fluid temp sensors and I will try and replace this first. Has anyone else had this problem? What was it? How did it fix it? Not afraid to do anything!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:49 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
VWforum.com is a Volkswagen/VW Forum and enthusiast site and is not associated with VW/Volkswagen in any way.