Bad axle? - VW Forum :: Volkswagen Forum
MK3 Discussion area for the third generation Golf III and Jetta III produced from 1993 to 1999 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-01-2013, 10:42 PM Thread Starter
Member
Points: 847, Level: 15 Points: 847, Level: 15 Points: 847, Level: 15
Activity: 16% Activity: 16% Activity: 16%
 
Join Date: May 2012
Location: Virginia
Posts: 54
Angry Bad axle?

Well I just replaced both front axles today. When I went and took it for a drive I couldn't go over 30 Mph without it vibrating and all of that good stuff. I went back home right away and back at the drawing board. I am going to replace the driver side tomorrow with the original. Hopefully that will be the fix. Passenger side is a pain in the you know what. BTW it is from Autozone... So don't yell at me, I know they are not always the best and this will occur a lot. But I wanted to make sure this would be the issue first before I did anything.
dunca123 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-02-2013, 12:03 PM
Junior Member
Points: 5,903, Level: 49 Points: 5,903, Level: 49 Points: 5,903, Level: 49
Activity: 2% Activity: 2% Activity: 2%
 
markbad311's Avatar
 
Join Date: Dec 2009
Location: Erie, Pa
Posts: 261
Did you torque everything to specs. Never had an issue with ANY Autozone product, ever.

1996 Jetta GLS.
Many mods


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


I have a complicated relationship with grammar.

Volkswagens are like co-dependent girlfriends. - Jon
markbad311 is offline  
post #3 of 7 (permalink) Old 01-02-2013, 11:51 PM Thread Starter
Member
Points: 847, Level: 15 Points: 847, Level: 15 Points: 847, Level: 15
Activity: 16% Activity: 16% Activity: 16%
 
Join Date: May 2012
Location: Virginia
Posts: 54
Quote:
Originally Posted by markbad311 View Post
Did you torque everything to specs. Never had an issue with ANY Autozone product, ever.
Well I think it would be kind of hard for me to over torque the axle... 200 foot pounds. I am going to find out which axle it is tomorrow and get a replacement. Hopefully it is the drivers side... but most likely with my luck it will be the passenger side.
dunca123 is offline  
post #4 of 7 (permalink) Old 01-03-2013, 11:16 AM
Junior Member
Points: 5,903, Level: 49 Points: 5,903, Level: 49 Points: 5,903, Level: 49
Activity: 2% Activity: 2% Activity: 2%
 
markbad311's Avatar
 
Join Date: Dec 2009
Location: Erie, Pa
Posts: 261
I am referring to every single bolt you took off, when you put everything back on, did you torque them down to spec?

This applies to under torque and over torque.

Also did you make marks to ensure the alignment was not changed? That could be the issue more-so than not torquing to spec

1996 Jetta GLS.
Many mods


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


I have a complicated relationship with grammar.

Volkswagens are like co-dependent girlfriends. - Jon
markbad311 is offline  
post #5 of 7 (permalink) Old 01-05-2013, 04:19 PM Thread Starter
Member
Points: 847, Level: 15 Points: 847, Level: 15 Points: 847, Level: 15
Activity: 16% Activity: 16% Activity: 16%
 
Join Date: May 2012
Location: Virginia
Posts: 54
Yea, evening is done to spec. One thing I really noticed was, the replacement axle was 3/4 an inch longer. Mine measures 21 1/4 end to end. Do I have one that was too short to begin with, or are the ones I bought too long? I don't have an original axle to compare it to unfortunately.
dunca123 is offline  
post #6 of 7 (permalink) Old 01-05-2013, 05:10 PM
Moderator
Points: 15,731, Level: 80 Points: 15,731, Level: 80 Points: 15,731, Level: 80
Activity: 12% Activity: 12% Activity: 12%
 
mcrow's Avatar
 
Join Date: Jun 2009
Location: Calgary, AB
Posts: 2,664
Did you buy the right one for your transmission? Manual and automatic axles are different.
mcrow is offline  
post #7 of 7 (permalink) Old 01-07-2013, 12:20 AM Thread Starter
Member
Points: 847, Level: 15 Points: 847, Level: 15 Points: 847, Level: 15
Activity: 16% Activity: 16% Activity: 16%
 
Join Date: May 2012
Location: Virginia
Posts: 54
Quote:
Originally Posted by mcrow View Post
Did you buy the right one for your transmission? Manual and automatic axles are different.
Yes. All of them were for manual transmission. Maybe the owner before me put a MK2 axle in? I read they are a little bit shorter than MK3. So maybe my alignment could have been waaaaaaaayyyy out to cause that much vibration? Also right when I start the car, it feels like it is running rough. I'm thinking because the axle its butting up against the transmission, and I can feel its vibration.
dunca123 is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
axle rub. Burned MK4 11 10-24-2012 03:20 PM
In need of axle cmcmahon MK4 14 09-24-2012 01:26 PM
CV axle? Deadlanddub MK4 3 06-04-2011 10:54 PM
Bad Axle? joker2040 MK4 4 01-13-2009 01:05 AM
INNER AXLE 85gti4door MK2 1 02-26-2005 02:55 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome