Golf Cabriolet - VW Forum :: Volkswagen Forum
MK3 Discussion area for the third generation Golf III and Jetta III produced from 1993 to 1999 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-13-2012, 01:35 PM Thread Starter
Member
Points: 18, Level: 1 Points: 18, Level: 1 Points: 18, Level: 1
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Dec 2012
Posts: 4
Smile Golf Cabriolet

Hi,

I have a 1995 Golf Cabriolet. I had problems with it cutting out, then it wouldn't start at all. I had the Ignition Coil replaced which sorted the problem out for a while. Then within 2 weeks or less, it started stalling again. Every time I used the breaks, the revs drop so low that the car would stall. This normally happens at roundabouts or junctions which is really dangerous, I have even tried swapping from the break pedal to accelerator really quickly to try and stop it from stalling, but sometimes just not quick enough, and now I tend to gear down to save me using the breaks at all. She's booked in for MOT tomorrow £50.00 to start off with, so I just wondered if anyone had any ideas so I don't get ripped off with costs. Can't afford to, especially this time of year...Thanks in advance ......
Mouse64 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-13-2012, 03:07 PM Thread Starter
Member
Points: 18, Level: 1 Points: 18, Level: 1 Points: 18, Level: 1
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Dec 2012
Posts: 4
Golf keeps stalling when I use the breaks

Sorry, not sure if this helps, but the car starts up straight away every time, no trouble now with starting...Thanks again
Mouse64 is offline  
post #3 of 3 (permalink) Old 12-14-2012, 05:35 PM Thread Starter
Member
Points: 18, Level: 1 Points: 18, Level: 1 Points: 18, Level: 1
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Dec 2012
Posts: 4
Golf keeps stalling when I use the breaks

Hi Chaps,

Just a quick update, car failed it's MOT on 4 x corroded brake pipes, which have now been replaced. They also found a Vacuum hose has disconnected itself which they put back on! So no more stalling!!!! Thanks anyway?????!!!!!!!!!
Mouse64 is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'88 Golf Cabriolet el_heffe80 MK2 7 06-20-2012 04:28 AM
Golf and Cabriolet Hoods Available St James VW Audi For Sale - Parts 0 01-18-2011 10:58 AM
97 Vw golf Cabriolet tinamacie WTB/WTT Section 0 04-20-2010 11:07 AM
97 Golf cabriolet problem exxy MK4 0 05-03-2006 02:37 PM
Aircon for Mk3 Golf Cabriolet LostBok MK3 0 03-05-2004 12:10 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome