Mk3 2.0 golf misfire at idle and acceleration - VW Forum :: Volkswagen Forum
MK3 Discussion area for the third generation Golf III and Jetta III produced from 1993 to 1999 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-28-2016, 03:54 PM Thread Starter
Member
Points: 200, Level: 3 Points: 200, Level: 3 Points: 200, Level: 3
Activity: 16% Activity: 16% Activity: 16%
 
Join Date: Dec 2015
Posts: 3
Mk3 2.0 golf misfire at idle and acceleration

I have a 95 golf 2.0 5speed I recently finished up replacing the clutch, axles, sway bar links and lca bushing. After reassembling it all I have a misfire but it isn't throwing a cel. Plugs are good,wires, distributor cap looks good and the coil pack doesn't seem to be cracked. I haven't started fuel system checks yet.

Here's the symptoms:
Motor surges and tries to die at idle as it starts to miss. It doesn't do it as soon as I start the car up. It does it about 45 seconds to a minute after start up. and when under acceleration there is a significant loss of power along with a misfire.

Please help. I'm running out of ideas and not trying to just throw money at it and hope it works.
CheyenneSalyer is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'99 Golf Loses Power on Acceleration wayneyada MK4 1 03-28-2016 06:55 PM
Misfire/hesitation accelerating on low rotate spd. good idle. Hard start when cold fengen MK3 0 01-24-2013 04:05 PM
acceleration problems MK6 Golf doggieboy MK6 1 02-06-2011 01:14 PM
Mk3 golf 1997- Low idle MissKirsty MK3 5 07-20-2009 02:47 PM
volkswagon golf hesitation on acceleration hutchda General Volkswagen Discussion 0 07-02-2009 09:56 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome