Radio not working - VW Forum :: Volkswagen Forum
VW Forum VW Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

MK3 Discussion area for the third generation Golf III and Jetta III produced from 1993 to 1999 including Cabrio models.

VwForum.com is the premier Volkswagen Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-07-2012, 02:12 PM
Ryhan1.8Twolfy's Avatar
Senior Member
Points: 1,908, Level: 26 Points: 1,908, Level: 26 Points: 1,908, Level: 26
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Nov 2012
Location: Myrtle Beach
Posts: 339
Default Radio not working

I have a 98 vw golf. For some reason my radio will only work when my key is turned halfway. If I turn it all the way, it shuts off. The dinger that makes noise when you leave the door open also only goes off when the key is halfway turned. And all the fuses under the dash are good. Can anyone help?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-07-2012, 05:09 PM
mcrow's Avatar
Moderator
Lifetime Supporting Member
Points: 12,744, Level: 73 Points: 12,744, Level: 73 Points: 12,744, Level: 73
Activity: 18% Activity: 18% Activity: 18%
 
Join Date: Jun 2009
Location: Calgary, AB
Posts: 2,653
Default

Probably your ignition switch.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-07-2012, 05:16 PM
Ryhan1.8Twolfy's Avatar
Senior Member
Points: 1,908, Level: 26 Points: 1,908, Level: 26 Points: 1,908, Level: 26
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Nov 2012
Location: Myrtle Beach
Posts: 339
Default

So I probably need a new ignition?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-08-2012, 12:32 AM
Ryhan1.8Twolfy's Avatar
Senior Member
Points: 1,908, Level: 26 Points: 1,908, Level: 26 Points: 1,908, Level: 26
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Nov 2012
Location: Myrtle Beach
Posts: 339
Default

Here's my logic. Since the ignition switch controls the relay, if the problem was the ignition switch wouldn't the trunk release button in the center console quit working too, since they're on the same fuse?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-08-2012, 05:19 AM
Member
Points: 1,038, Level: 17 Points: 1,038, Level: 17 Points: 1,038, Level: 17
Activity: 2% Activity: 2% Activity: 2%
 
Join Date: Aug 2012
Posts: 25
Default

if you can find me a wiring diagram i can probably pinpoint your issue. you would have to do all of the testing for me, take a bunch of pics and maybe i can just see it in the pictures
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-09-2012, 10:31 PM
Ryhan1.8Twolfy's Avatar
Senior Member
Points: 1,908, Level: 26 Points: 1,908, Level: 26 Points: 1,908, Level: 26
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Nov 2012
Location: Myrtle Beach
Posts: 339
Default

Okay I will get some pictures of the wiring harness and what else? Right now I just have the power wire wired to the fuse box.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-10-2012, 10:43 PM
Member
Points: 1,038, Level: 17 Points: 1,038, Level: 17 Points: 1,038, Level: 17
Activity: 2% Activity: 2% Activity: 2%
 
Join Date: Aug 2012
Posts: 25
Default

you want your stereo power wired to the ignition so that it has power in the on and running position
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-11-2012, 08:55 AM
Ryhan1.8Twolfy's Avatar
Senior Member
Points: 1,908, Level: 26 Points: 1,908, Level: 26 Points: 1,908, Level: 26
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Nov 2012
Location: Myrtle Beach
Posts: 339
Default

Just going to have to take everything apart and get under there and look as soon as I get the time to do it.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-13-2012, 08:00 PM
Junior Member
Points: 3,429, Level: 36 Points: 3,429, Level: 36 Points: 3,429, Level: 36
Activity: 12% Activity: 12% Activity: 12%
 
Join Date: May 2012
Posts: 105
Default

strange, everyone seems to have the same problem, i asked some guyz and they said it might be a burnt fuse, or short ground, whatever it is, i still dont know how to fix mine, i guess i have to take the stereo out and look for any cables that are messed up, from there on, i dont konw what to do, if you guys find out let us know pls...good luck
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-13-2012, 08:08 PM
Junior Member
Points: 3,429, Level: 36 Points: 3,429, Level: 36 Points: 3,429, Level: 36
Activity: 12% Activity: 12% Activity: 12%
 
Join Date: May 2012
Posts: 105
Default

oh and i found this online, hopefully its helps out...

1997 Volkswagen Golf III Stereo Wiring Information

http://faculty.ccp.edu/faculty/dreed.../obdIIbase.jpg

and one last thing, i noticed that one of the back doors was replaced, now the problem is that i dont seem to find the speaker wires , i thought the speaker didnt workbut when i got in there, i found out that it wasnt plugged in to anything, so do you guys know where are those damn cables?! the electornic locck works so it makes me think that its somewhere there.. let me know thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« Mr | Ac option »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
RCD-510 Touchscreen Radio w/ HD radio BarryT82 For Sale - Parts 0 04-28-2012 03:07 PM
Stock Radio Buttons Not Working mklotz MK4 1 03-27-2011 01:26 AM
2009 Beetle won't start, radio stopped working Beetle Juice New Beetle 0 03-04-2010 11:27 AM
Radio not working.... pogi_passat Passat 0 01-03-2009 12:04 PM
replacing basic radio with Satallite radio in 2007 jetta sociald MK5 1 12-18-2008 01:19 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
VWforum.com is a Volkswagen/VW Forum and enthusiast site and is not associated with VW/Volkswagen in any way.