when it rains my 97 Jetta runs bad - VW Forum :: Volkswagen Forum
MK3 Discussion area for the third generation Golf III and Jetta III produced from 1993 to 1999 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-03-2009, 10:37 AM Thread Starter
Member
Points: 2,474, Level: 30 Points: 2,474, Level: 30 Points: 2,474, Level: 30
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2008
Location: Jersey city, NJ
Posts: 10
Send a message via AIM to thebobscott
when it rains my 97 Jetta runs bad

Not all the time but when it rains, my 97 Jetta GLX VR6 runs like it's missing a cylinder. Usually happens if the rain is heavy. The engine light also goes on and stays on until a day or two after the rain. The engine eventually runs fine. I suspect it could be the ignition coil getting wet but wanted know if anyone else has had similar experiences. If so, how can I fix this problem.
thebobscott is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-03-2009, 04:13 PM
Super Moderator
Points: 2,639, Level: 31 Points: 2,639, Level: 31 Points: 2,639, Level: 31
Activity: 0% Activity: 0% Activity: 0%
 
Musicmaaster's Avatar
 
Join Date: Sep 2008
Location: Alberta Canada
Posts: 603
you have the right idea with the ignition coil...thats what i would suspect because i left my hood open in the middle of a snow storm and it barely idled the next day...just cleaned up the contacts and dryed the coil and its worked fine since

96 Jetta GLS-Sold (unfortunately)

Now have a 2009 Dodge ram 2500 (but thats not stopping me from being here...seeing as how i did own a VW for a while!)
-Only because i live in alberta and we are truck guys out here!

Stereo Setup Sold with Jetta- However install in truck is starting to get into motion.
Plans
-ALL JL AUDIO, 2-12W3 subs, 1500W TMA Monoblock, 400W TMA fourchannel, 2 Sets of components, with Double din touchscreen and GPS ALL CUSTOM
Musicmaaster is offline  
post #3 of 4 (permalink) Old 05-03-2009, 05:10 PM
Junior Member
Points: 1,847, Level: 25 Points: 1,847, Level: 25 Points: 1,847, Level: 25
Activity: 0% Activity: 0% Activity: 0%
 
gtr3nos1's Avatar
 
Join Date: Dec 2008
Location: Danbury, CT
Posts: 251
Send a message via AIM to gtr3nos1 Send a message via MSN to gtr3nos1
if it isn't the ignition coil, which it mostly likely is, then it could be the distributer cap

Filipe
1997 Golf 2.0
2000 GTI VR6

Last edited by gtr3nos1; 05-03-2009 at 06:04 PM.
gtr3nos1 is offline  
post #4 of 4 (permalink) Old 05-03-2009, 05:25 PM
Junior Member
Points: 6,121, Level: 50 Points: 6,121, Level: 50 Points: 6,121, Level: 50
Activity: 15% Activity: 15% Activity: 15%
 
Join Date: Oct 2007
Location: Minneapolis
Posts: 140
it is the ignition coil. to test spray a little water on it from a water bottle with the car running.

2013 CC 2.0T
hunter1 is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK3

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 jetta runs 1/2 then dies burnthesnikle MK3 2 04-06-2009 10:44 PM
When it rains it pours........... Donger MK4 4 12-17-2004 09:13 PM
It rains and she won't start jberes MK3 8 08-11-2004 04:55 PM
93 Cabrio...Black smoke ...Runs bad Mac1600 General Volkswagen Discussion 13 10-08-2003 10:54 AM
car won't start after it rains ! Renegade (2 Point Slow) MK3 4 02-27-2003 01:38 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome