Broken mirror? - VW Forum :: Volkswagen Forum
MK4 Discussion area for the new fourth generation Golf IV, 337, R32, 20th and Jetta IV produced from 1998 to 2004.5 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-20-2012, 11:35 PM Thread Starter
Junior Member
Points: 2,663, Level: 31 Points: 2,663, Level: 31 Points: 2,663, Level: 31
Activity: 62% Activity: 62% Activity: 62%
 
Join Date: Nov 2012
Posts: 128
Broken mirror?

I don't know if there's an easier and cheaper fix other than replacing both of the side mirror but they don't seem to want to move. The switch lights up so I'm assuming there's power going to the switch but not to the mirror. Anyone have any similar problems before?

2000 VW GTI 1.8T
messupdude is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-21-2012, 07:01 AM
MK4 & MK5 Owner
Points: 39,983, Level: 100 Points: 39,983, Level: 100 Points: 39,983, Level: 100
Activity: 83% Activity: 83% Activity: 83%
 
_FUBAR_'s Avatar
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,352
Garage
motors could be siezed. you can you hear them trying to move at all? the might not be plugged in.

MK4 & MK5 Owner.
_FUBAR_ is offline  
post #3 of 4 (permalink) Old 11-21-2012, 08:47 PM
Junior Member
Points: 2,426, Level: 29 Points: 2,426, Level: 29 Points: 2,426, Level: 29
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Sep 2011
Location: syracuse, ny
Posts: 293
Quote:
Originally Posted by messupdude View Post
I don't know if there's an easier and cheaper fix other than replacing both of the side mirror but they don't seem to want to move. The switch lights up so I'm assuming there's power going to the switch but not to the mirror. Anyone have any similar problems before?

2000 VW GTI 1.8T
I got both side mirrors left sides complete but no glass on rite one u can have for free if u need it jus pay for shipping and they yours
RDIRTYTOO is offline  
post #4 of 4 (permalink) Old 11-24-2012, 12:07 AM Thread Starter
Junior Member
Points: 2,663, Level: 31 Points: 2,663, Level: 31 Points: 2,663, Level: 31
Activity: 62% Activity: 62% Activity: 62%
 
Join Date: Nov 2012
Posts: 128
Quote:
Originally Posted by RDIRTYTOO View Post
I got both side mirrors left sides complete but no glass on rite one u can have for free if u need it jus pay for shipping and they yours
Maybe once I figure out what the problem is
messupdude is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mirror help! keifers03hound MK4 2 12-20-2010 08:50 AM
1992 Cabriolet - How to remove mirror glass from driver side door mirror? jgneuens General Volkswagen Discussion 0 06-02-2008 08:42 PM
mirror caps nickd MK4 2 06-05-2006 06:10 PM
M3 mirror Cona Careca MK4 1 03-17-2004 10:35 PM
mirror how-to LOUD98ES MK3 5 01-29-2004 12:12 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome