Car got towed home - VW Forum :: Volkswagen Forum
VW Forum VW Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

MK4 Discussion area for the new fourth generation Golf IV, 337, R32, 20th and Jetta IV produced from 1998 to 2004.5 including Cabrio models.

VwForum.com is the premier Volkswagen Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-04-2013, 05:50 PM
vwGLI's Avatar
No Life Outside VWforum
Points: 11,840, Level: 71 Points: 11,840, Level: 71 Points: 11,840, Level: 71
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Jul 2011
Location: Connecticut
Posts: 2,422
Default Car got towed home

I was picking up pizza for the superbowl at my friends. Got back in my car, tried turning it on. Wouldnt even turn the engine over, no clicking, no nothing. But all the lights in the car turned on, it beeped when i opened the door. Couldnt jump start it either.

starter?
alternator?
alarm module?
key?
__________________
2004 GLI 1.8T
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-04-2013, 06:02 PM
_FUBAR_'s Avatar
MK4 & MK5 Owner
Lifetime Supporting Member
Points: 32,719, Level: 100 Points: 32,719, Level: 100 Points: 32,719, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,126
Default

Ignition switch.
__________________
MK4 & MK5 Owner.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-04-2013, 06:36 PM
Ryhan1.8Twolfy's Avatar
Senior Member
Points: 1,908, Level: 26 Points: 1,908, Level: 26 Points: 1,908, Level: 26
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Nov 2012
Location: Myrtle Beach
Posts: 339
Default

Was it wet outside? My cars done that twice over the past 2 years when I hit big puddles.
__________________
2001 Wolfsburg Jetta
-Forge Splitter
-Cone filter right on MAF sensor
-Some random blue lights inside
1998 Golf 2.0 - SOLD

Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-04-2013, 06:41 PM
vwGLI's Avatar
No Life Outside VWforum
Points: 11,840, Level: 71 Points: 11,840, Level: 71 Points: 11,840, Level: 71
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Jul 2011
Location: Connecticut
Posts: 2,422
Default

nope, cold and dry. fubar, how do i check the ignition switch?
__________________
2004 GLI 1.8T
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-04-2013, 08:14 PM
_FUBAR_'s Avatar
MK4 & MK5 Owner
Lifetime Supporting Member
Points: 32,719, Level: 100 Points: 32,719, Level: 100 Points: 32,719, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,126
Default

I have no clue honestly. Have you tried scanning it yet? I would start there. Could possibly be something loose.
__________________
MK4 & MK5 Owner.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-04-2013, 08:31 PM
Senior Member
Points: 3,322, Level: 35 Points: 3,322, Level: 35 Points: 3,322, Level: 35
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Mar 2011
Posts: 474
Default

Check voltage at the battery.

Then check for battery voltage at the starter, the big fat wire.

Then look for voltage at the little wire on the starter. Hook up a test light or Have some else turn the key, only when the key is turned all the way to the "start" position should you see battery voltage on that small wire.

If all that checks out, sounds like a bad starter.

Lets us know.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-05-2013, 02:18 PM
TyTyVDUB's Avatar
Super Member
Points: 6,225, Level: 51 Points: 6,225, Level: 51 Points: 6,225, Level: 51
Activity: 4% Activity: 4% Activity: 4%
 
Join Date: Sep 2011
Location: Mertztown, PA
Posts: 1,430
Default

My car would do that...did you use a boost pack or another car to try jump starting it?

My car did nothing with a fully charged boost pack but would start with another car hooked up. Replaced the battery and have no problems, yet. (Got a shitty AAA battery.) Paid nothing for it though

It was just weird. Lights would go on, door beep, turn the key nothing. and it was more weird with the boost pack not working....but yeah. Was odly the battery.
__________________

Rise Above Hate | RELENTLESS
2000 Volkswagen Jetta MK4 2.0 GLS 5 Speed | TyTyVDUB
Magnaflow Cat-back Exhaust system, Raceland coilover springs, Boser hood, Short Ram air intake, Driver side Raxle.

1994 Ford Ranger Sport 3.0 4x4 Automatic | TyTy4x4
Magnaflow Duel exit Exhaust, Cooper STT 31x10.5-15 Tires.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-05-2013, 02:53 PM
Ryhan1.8Twolfy's Avatar
Senior Member
Points: 1,908, Level: 26 Points: 1,908, Level: 26 Points: 1,908, Level: 26
Activity: 3% Activity: 3% Activity: 3%
 
Join Date: Nov 2012
Location: Myrtle Beach
Posts: 339
Default

I watched a DIY on replacing the ignition switch on a mk3 and it looks like a shit load of work.
__________________
2001 Wolfsburg Jetta
-Forge Splitter
-Cone filter right on MAF sensor
-Some random blue lights inside
1998 Golf 2.0 - SOLD

Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 02-05-2013, 04:03 PM
groundupjetta's Avatar
Evolved Member
Points: 4,399, Level: 42 Points: 4,399, Level: 42 Points: 4,399, Level: 42
Activity: 21% Activity: 21% Activity: 21%
 
Join Date: Jan 2011
Posts: 654
Default

Its not that hard on the mk4, maybe an hour of work
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 02-06-2013, 03:16 PM
vwGLI's Avatar
No Life Outside VWforum
Points: 11,840, Level: 71 Points: 11,840, Level: 71 Points: 11,840, Level: 71
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Jul 2011
Location: Connecticut
Posts: 2,422
Default

got the pressure drop code (like usual) and four cylinder misfires. coilpacks all shot? i tried replacing one at a time and it didnt do anything, but i wasnt getting misfires before.

just tried starting the car, got a shitty little turn over and stopped. makes me think the battery is dead?
__________________
2004 GLI 1.8T

Last edited by vwGLI; 02-06-2013 at 03:22 PM.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 02-06-2013, 06:31 PM
Junior Member
Points: 2,426, Level: 29 Points: 2,426, Level: 29 Points: 2,426, Level: 29
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Sep 2011
Location: syracuse, ny
Posts: 293
Default

Quote:
Originally Posted by vwGLI View Post
got the pressure drop code (like usual) and four cylinder misfires. coilpacks all shot? i tried replacing one at a time and it didnt do anything, but i wasnt getting misfires before.

just tried starting the car, got a shitty little turn over and stopped. makes me think the battery is dead?
do u have a key flashing on your cluster? might be immo acting up cause battery in key is low
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 02-06-2013, 09:39 PM
vwGLI's Avatar
No Life Outside VWforum
Points: 11,840, Level: 71 Points: 11,840, Level: 71 Points: 11,840, Level: 71
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Jul 2011
Location: Connecticut
Posts: 2,422
Default

good idea, ill check for a key on the cluster tomorrow.
__________________
2004 GLI 1.8T
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back Home again.. Passat75 New Member Introductions 0 04-06-2009 09:39 PM
New home for the dub Cake14GTI VWF Community 8 09-22-2007 12:44 AM
brought another on home SKINNY_PEDAL MK1 2 06-30-2006 12:58 PM
its home.....for now. : ) jet5nine Showoff 13 02-08-2006 08:48 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
VWforum.com is a Volkswagen/VW Forum and enthusiast site and is not associated with VW/Volkswagen in any way.