Codes and Ohms - VW Forum :: Volkswagen Forum
MK4 Discussion area for the new fourth generation Golf IV, 337, R32, 20th and Jetta IV produced from 1998 to 2004.5 including Cabrio models.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-30-2012, 07:06 PM Thread Starter
Points: 295, Level: 5 Points: 295, Level: 5 Points: 295, Level: 5
Activity: 2% Activity: 2% Activity: 2%
Join Date: Nov 2012
Posts: 11
Codes and Ohms

Car: 2001 Cabrio 2.0L Automatic
Issue: Stalled and won't start (just cranks)
P0322 - Ignition/Distributor Engine Speed Input Circuit
P1296 - Cooling System Malfunction

I attempted to read the Ohms coming off the crank position sensor and got 518 off pins 1 and 2. I pulled the Ohms of the ignition control module and got 1050 off pins 2 (center) and 3 (left side when looking at the connector). Do those numbers see correct?

Everything keeps pointing to the crank position sensor, but can't verify. Also, if it matters the tach does not move when the crank sensor is unhooked, but does slight raise (doesn't jump) when it is hooked up.

Thanks for any help you can offer.
Phil.Dye is offline  
Sponsored Links
post #2 of 3 (permalink) Old 12-19-2012, 10:49 PM Thread Starter
Points: 295, Level: 5 Points: 295, Level: 5 Points: 295, Level: 5
Activity: 2% Activity: 2% Activity: 2%
Join Date: Nov 2012
Posts: 11
If anyone cares I found out what was wrong with the car. The coil had a small crack in it, which was causing the coil to arc and not provide enough power for spark. One new $120 coil later and it started right up.
Phil.Dye is offline  
post #3 of 3 (permalink) Old 12-20-2012, 11:06 AM
Knows nothing about VWs
Points: 34,572, Level: 100 Points: 34,572, Level: 100 Points: 34,572, Level: 100
Activity: 40% Activity: 40% Activity: 40%
Pssst...passed you's Avatar
Join Date: Nov 2006
Location: Illinois
Posts: 6,897
thanks for the update, hopefully it helps someone later with a similar issue.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Pssst...passed you is offline  
Sponsored Links

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

Quick Reply

Register Now

In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp Speaker ohms TyTyVDUB MK4 8 11-15-2011 06:31 PM
cant get codes to come up BF95jetta MK3 3 11-24-2008 07:46 PM
anyone know codes? RED1.8T MK3 1 08-25-2006 11:12 PM
codes brian2668 MK4 8 02-21-2006 06:37 AM
Got Codes What do they mean??? Slaven GTI MK4 15 03-29-2005 04:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome