engine concern - VW Forum :: Volkswagen Forum
MK4 Discussion area for the new fourth generation Golf IV, 337, R32, 20th and Jetta IV produced from 1998 to 2004.5 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-11-2012, 12:31 AM Thread Starter
Member
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Activity: 11% Activity: 11% Activity: 11%
 
Join Date: Nov 2012
Location: utah
Posts: 4
Question engine concern

Ok so I've asked all my mechanic friends this but no one knows. So it only happens at night I notice but when I get on the free way my car will be driving fine for about 8 min or so. Then after im doing 80 for probably 3 to 5 min constantly my car just loses all engine power to the wheels as if the transmission disengaged. But im still in 5th gear. My rpms still read the engine is still running and everything is working except power to the wheels. I go to pull over and my car receives power again. It stops for maybe 1.5 sec. Any one know why?
boxfrogman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-11-2012, 07:01 AM
Senior Member
Points: 3,324, Level: 35 Points: 3,324, Level: 35 Points: 3,324, Level: 35
Activity: 10% Activity: 10% Activity: 10%
 
Join Date: Mar 2012
Location: Gander, Newfoundland
Posts: 495
Sounds like ts going into limp mode. Any cel's
maximuz is offline  
post #3 of 5 (permalink) Old 11-11-2012, 10:02 AM
Knows nothing about VWs
Points: 34,214, Level: 100 Points: 34,214, Level: 100 Points: 34,214, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Pssst...passed you's Avatar
 
Join Date: Nov 2006
Location: Illinois
Posts: 6,889
Garage
^^^this, pull codes even if CEL is not flashing and post them up.

I assume this is an auto?


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Pssst...passed you is offline  
post #4 of 5 (permalink) Old 11-11-2012, 09:09 PM
Evolved Member
Points: 4,054, Level: 40 Points: 4,054, Level: 40 Points: 4,054, Level: 40
Activity: 20% Activity: 20% Activity: 20%
 
Join Date: Mar 2011
Posts: 502
Year, model, engine, ???.?

These would be helpful.

Could be a clogged fuel filter, weak fuel pump, restriction in the air intake, like a clogged air filter, defective or clogged PCV valve. Another possibility is a clogged catalytic converter.

What about at lower speeds? Can you drive at 60-65 mph without any problems?
2001Jettagls is offline  
post #5 of 5 (permalink) Old 11-12-2012, 06:46 AM Thread Starter
Member
Points: 42, Level: 1 Points: 42, Level: 1 Points: 42, Level: 1
Activity: 11% Activity: 11% Activity: 11%
 
Join Date: Nov 2012
Location: utah
Posts: 4
99 mk4 Jetta 2.0 5 speed manual trans.
boxfrogman is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust Concern vdub97 MK4 6 08-03-2011 12:29 PM
My primary concern........ davidS Helix Suspension, Steering & Brakes 0 12-21-2010 07:00 AM
gas consumption concern freddi_vw General Volkswagen Discussion 6 12-13-2003 02:58 AM
tranny concern Marcus C MK4 4 07-09-2003 01:59 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome