no reverse? - VW Forum :: Volkswagen Forum
VW Forum VW Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

MK4 Discussion area for the new fourth generation Golf IV, 337, R32, 20th and Jetta IV produced from 1998 to 2004.5 including Cabrio models.

VwForum.com is the premier Volkswagen Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-14-2011, 05:44 PM
fukn_dubn_gti's Avatar
Moderator
Lifetime Supporting Member
Points: 33,638, Level: 100 Points: 33,638, Level: 100 Points: 33,638, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,691
Send a message via AIM to fukn_dubn_gti
Default no reverse?

this is odd as shit... i adjusted the shifter linkage about 100 damn times (well both of them)... i can cycle all gears like normal.. when i push down into reverse the relay lever on the trans goes down and clicks like it should according to diesel geeks youtube video.. but when i let off the clutch.. it pulls forward?

so i cycled all gears... literally all gears including reverse try to pull forward??

i replaced both shifter linkage ends too.. heres the video i used..
__________________
Mods:
More Than You
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-14-2011, 06:36 PM
XxBORAxX's Avatar
Posting Master
Points: 11,445, Level: 70 Points: 11,445, Level: 70 Points: 11,445, Level: 70
Activity: 6% Activity: 6% Activity: 6%
 
Join Date: Jul 2010
Location: Boise Idaho
Posts: 1,593
Default

shity that happened to my dub and took it to my mechanic and he fixed it for me
__________________
VW MKIII Jetta 2.Sloooow DD
VW MKIV Jetta GLI Vrawrr6 Because Racecar
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-14-2011, 06:45 PM
_FUBAR_'s Avatar
MK4 & MK5 Owner
Lifetime Supporting Member
Points: 34,345, Level: 100 Points: 34,345, Level: 100 Points: 34,345, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,212
Default

let me go outside and look at my car. ill take pics of the shift linkage in reverse position and 1st position. maybe something might jump out.
__________________
MK4 & MK5 Owner.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-14-2011, 07:05 PM
_FUBAR_'s Avatar
MK4 & MK5 Owner
Lifetime Supporting Member
Points: 34,345, Level: 100 Points: 34,345, Level: 100 Points: 34,345, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,212
Default

made a video instead. waiting for youtube to upload. it may or may not help.
__________________
MK4 & MK5 Owner.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-14-2011, 07:36 PM
_FUBAR_'s Avatar
MK4 & MK5 Owner
Lifetime Supporting Member
Points: 34,345, Level: 100 Points: 34,345, Level: 100 Points: 34,345, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,212
Default

see if this helps. you should be able to see all the positions of the linkage. i start in neutral, then go thru 1st 2nd 3rd 4th 5th then neutral, and finally reverse
__________________
MK4 & MK5 Owner.

Last edited by _FUBAR_; 10-14-2011 at 07:47 PM.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-14-2011, 09:25 PM
fukn_dubn_gti's Avatar
Moderator
Lifetime Supporting Member
Points: 33,638, Level: 100 Points: 33,638, Level: 100 Points: 33,638, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,691
Send a message via AIM to fukn_dubn_gti
Default

see thats whats fukn strange.. Mine works / looks just like that.. identically.. the problem is when you push down on the shifter in the car to go over to reverse.. the push cable.. the one you can see pushing the relay lever around.. doesnt seem to push far enough to fully engage reverse.. we tried adjusting and adjusting and im all but out of threads now on the adjustment (well not threads but the lips / edges on the cable the teeth grab from the spring / boden ends)...

but if your outside the car and grab that lever and put into reverse that way.. it puts it into reverse.. the car goes backward.. but if ur in the car while someone does that.. the shifter goes into third???????????????????
__________________
Mods:
More Than You
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-14-2011, 10:26 PM
Pssst...passed you's Avatar
Knows nothing about VWs
Lifetime Supporting Member
Points: 29,696, Level: 99 Points: 29,696, Level: 99 Points: 29,696, Level: 99
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Nov 2006
Location: Illinois
Posts: 6,610
Default

Did it pop out of "home" position while making adjustments? It might have misaligned the assembly.
__________________
OPEN ROAD TUNING
P: 610.572.2898 // E: info@openroadtuning.com // Facebook // G+


BSATUNING
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-15-2011, 06:13 PM
fukn_dubn_gti's Avatar
Moderator
Lifetime Supporting Member
Points: 33,638, Level: 100 Points: 33,638, Level: 100 Points: 33,638, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,691
Send a message via AIM to fukn_dubn_gti
Default

no i checked that.. its staying in home.. i checked and rechecked and re rechecked a hundred times.
__________________
Mods:
More Than You
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-15-2011, 06:34 PM
fukn_dubn_gti's Avatar
Moderator
Lifetime Supporting Member
Points: 33,638, Level: 100 Points: 33,638, Level: 100 Points: 33,638, Level: 100
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,691
Send a message via AIM to fukn_dubn_gti
Default

i FOUND THE PROBLEM! well actually SCIROCKIN did.. but YEAH.. i think we are on to something.. thanks fubar for your video.. it seems like my top cable is pushing through the bracket.. and the bottom one mimics yours completely.. therefor.. its clicking over.. as it should to go in reverse.. but its not pushing down to engage it into reverse.. if that makes sense?


theres a little some sort of clip.. where the cable comes into the bracket.. my top cable just pushes through the shifter cable bracket on top of the trans.. anyone know what this thing is called or what it looks like.. anything?

i think this might be it:

http://www.ecstuning.com/Volkswagen-...fter/ES252690/
__________________
Mods:
More Than You

Last edited by fukn_dubn_gti; 10-15-2011 at 06:47 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1st is reverse? 05GTI1.8T MK4 6 06-24-2011 12:07 PM
HELP! Cant go into reverse VR6 German Engineering MK3 5 12-18-2010 11:37 AM
reverse turning need help!!! vwmercer98 MK3 2 12-12-2009 01:29 AM
no reverse cabriosnap MK1 0 04-23-2009 10:28 AM
No Reverse...or 5th artichokey7 General Volkswagen Discussion 2 04-12-2009 12:06 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
VWforum.com is a Volkswagen/VW Forum and enthusiast site and is not associated with VW/Volkswagen in any way.