radio change, car won't start !!!! - VW Forum :: Volkswagen Forum
MK4 Discussion area for the new fourth generation Golf IV, 337, R32, 20th and Jetta IV produced from 1998 to 2004.5 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-22-2010, 05:03 PM Thread Starter
Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2010
Posts: 1
radio change, car won't start !!!!

hi I ave a vw golf tdi 2002 I change the original radio for a pioneer DEH-3200UB I look at my ALL DATA wiring diagrams for my speaker and B+ and ground everything is plug corectly and the radio work very well. the thing is now my car wont start... always star very weel before installing the radio
all fuse are ok
on my radio I have an anti-thief and Data Link Connector and my B+ for control input for SAFE display/anti-thief
no fuel pump in the tank so I don't have a relay for this ...
engine crank but doesn't start I crak the injector fuel line and diesel come out
my glow plug light turn off after the heating cycle

any idea... ??? the dealer told me enven if the radio is out of the car it should start that mean thos anti-thief wire doesn't matter about my trouble
thanks

and sorry for my english I'm french :P
simi88 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-22-2010, 06:13 PM
MK4 & MK5 Owner
Points: 40,661, Level: 100 Points: 40,661, Level: 100 Points: 40,661, Level: 100
Activity: 66% Activity: 66% Activity: 66%
 
_FUBAR_'s Avatar
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,354
Garage
Did you use a harness adapter or hardwire it? It has something to do with the k wire. Try putting it back to stock and see what happens. I've never had an issue putting radios in when using nice harness adapters. Just plug and play.
_FUBAR_ is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio volume too loud on start -up wogeboy CC 0 10-02-2010 09:44 AM
97 Jetta... Car alarm going off and car wont start.. PLEASE HELP!! ChloeyMatthews MK3 3 07-13-2010 02:12 PM
No start after TB change felsen890 New Beetle 3 06-01-2010 03:54 PM
2009 Beetle won't start, radio stopped working Beetle Juice New Beetle 0 03-04-2010 11:27 AM
for MFD2 CD change picture from start guzuvictor Passat 0 06-16-2008 09:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome