VR6 Jetta will not shift into gear - VW Forum :: Volkswagen Forum
MK4 Discussion area for the new fourth generation Golf IV, 337, R32, 20th and Jetta IV produced from 1998 to 2004.5 including Cabrio models.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-09-2010, 09:19 PM Thread Starter
Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Posts: 1
VR6 Jetta will not shift into gear

I have a 2000 VW jetta VR6 automatic 102K miles. I will not go into gear. U can take the shifter and go from reverse to 1 and just will not engage a gear the abs, traction control, and check engine light is on it has a output shaft speed sensor fault. If anybody can help me thatb great
nolason is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-10-2010, 01:50 AM
Moderator
Points: 35,348, Level: 100 Points: 35,348, Level: 100 Points: 35,348, Level: 100
Activity: 5% Activity: 5% Activity: 5%
 
fukn_dubn_gti's Avatar
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,716
Garage
Send a message via AIM to fukn_dubn_gti
sounds to me like your tranny dropped..
needs a rebuild.

Mods:
More Than You
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
fukn_dubn_gti is offline  
post #3 of 4 (permalink) Old 08-10-2010, 09:20 AM
No Life Outside VWforum
Points: 10,602, Level: 68 Points: 10,602, Level: 68 Points: 10,602, Level: 68
Activity: 5% Activity: 5% Activity: 5%
 
Join Date: Oct 2009
Location: Milwaukee, WI
Posts: 3,759
It could be broken linkage, or a bad sensor. I tranny droped a 98 lumina and broke some sensor. I thought the tranny broke. Then I sold it to my buddy, he changed the sensor and was rollin.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Quote:
i would rather be gay than have a prius
1.8turbooo is offline  
post #4 of 4 (permalink) Old 08-10-2010, 10:08 AM
Evolved Member
Points: 2,746, Level: 31 Points: 2,746, Level: 31 Points: 2,746, Level: 31
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2010
Location: 07410
Posts: 515
Quote:
Originally Posted by 1.8turbooo View Post
It could be broken linkage, or a bad sensor. I tranny droped a 98 lumina and broke some sensor. I thought the tranny broke. Then I sold it to my buddy, he changed the sensor and was rollin.
dont you hate when that shit happens

Im gone, had it with this place
Douglas Haber is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK4

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear Shift/Clutch problem grammysgirl3 MK4 1 08-01-2010 11:02 PM
Gear shift pattern, need help please!! tecno22 MK4 1 11-01-2007 03:01 PM
problems with 5th gear 98 jetta vr6. austinweis MK3 4 06-29-2006 06:26 PM
Gear shift bushing kit jettacelebration MK3 0 04-18-2005 09:41 PM
Shift gear or automatic? vwfreakDYC General Volkswagen Discussion 27 11-04-2004 05:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome