Please Help - Jetta won't start - VW Forum :: Volkswagen Forum
MK5 Discussion area for the fifth generation Golf, GTI, R32, New Rabbit and Jetta from 2004.5 to 2008.10

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-14-2012, 06:04 PM Thread Starter
Member
Points: 3,045, Level: 33 Points: 3,045, Level: 33 Points: 3,045, Level: 33
Activity: 1% Activity: 1% Activity: 1%
 
Join Date: Jun 2009
Location: Pittsburgh
Posts: 26
Please Help - Jetta won't start

2009 Jetta 2.0T.. Never a problem and all of a sudden it just wont start and had to leave it at a restaurant tonight. Cranks over fine - battery Ok but just won't kick over. Any ideas as to what to check would be appreciated. I believe its out of warranty (over 36,000 miles).
ccmnova is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-14-2012, 07:20 PM
Moderator
Points: 35,348, Level: 100 Points: 35,348, Level: 100 Points: 35,348, Level: 100
Activity: 5% Activity: 5% Activity: 5%
 
fukn_dubn_gti's Avatar
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,716
Garage
Send a message via AIM to fukn_dubn_gti
hmm..

sounds like its possible not getting fuel...

anyway to take a test light and make sure theres power to the injectors?
also.. if its turning over.. does it try to fire? usually u can hear if its trying..
could also be a spark issue too / ignition..

any mods done? stock? etc? anymore details you can give would be great.

hmm your in the pittsburgh area..
send a private message to fubardub.. hes a moderator here from pittsburgh too.. maybe he can help you out? or look at it.. or something? worth a shot..

Mods:
More Than You
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
fukn_dubn_gti is offline  
post #3 of 12 (permalink) Old 01-14-2012, 07:43 PM Thread Starter
Member
Points: 3,045, Level: 33 Points: 3,045, Level: 33 Points: 3,045, Level: 33
Activity: 1% Activity: 1% Activity: 1%
 
Join Date: Jun 2009
Location: Pittsburgh
Posts: 26
Went back to try it again and still no go - it cranks and cranks but won't start !! Doesn't even try to fire. There are no mods or anything - totally stock. It also has 36,500 miles - just out of warranty -
ccmnova is offline  
post #4 of 12 (permalink) Old 01-15-2012, 10:34 AM
Moderator
Points: 35,348, Level: 100 Points: 35,348, Level: 100 Points: 35,348, Level: 100
Activity: 5% Activity: 5% Activity: 5%
 
fukn_dubn_gti's Avatar
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,716
Garage
Send a message via AIM to fukn_dubn_gti
hmm..

is the check engine light on? if so do you have a scanner to pull a code?? it definately sounds fuel related.. when your cranking cranking cranking.. does it start to smell rich.. like fuel.. ? if so.. your getting fuel and it would be a spark issue.

do you know how to check to make sure you have spark?
pull the spark plug out .. touch it to the valve cover or a screw driver.. have someone BUMP the key to start it.. dont hold it on. just Bump.. off right away. all you need to see is that theres a spark from the electrode.

Mods:
More Than You
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
fukn_dubn_gti is offline  
post #5 of 12 (permalink) Old 01-15-2012, 10:58 AM
MK4 & MK5 Owner
Points: 39,983, Level: 100 Points: 39,983, Level: 100 Points: 39,983, Level: 100
Activity: 83% Activity: 83% Activity: 83%
 
_FUBAR_'s Avatar
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,352
Garage
sucks but i have no knoweledge of the 2.0t. jump on vortex and go to the pittsburgh thread. there are some guys that have vag-com and could probably help you out. i wonder if it could be the ignition switch. frozen gas line? can you hear the pump turn on at all?

MK4 & MK5 Owner.
_FUBAR_ is offline  
post #6 of 12 (permalink) Old 01-15-2012, 11:17 AM Thread Starter
Member
Points: 3,045, Level: 33 Points: 3,045, Level: 33 Points: 3,045, Level: 33
Activity: 1% Activity: 1% Activity: 1%
 
Join Date: Jun 2009
Location: Pittsburgh
Posts: 26
Checked the fuel pump fuse and it was blown - tried another fuse and it just blew that too so I guess the fuel pump is bad (?)
ccmnova is offline  
post #7 of 12 (permalink) Old 01-15-2012, 11:24 AM
Moderator
Points: 35,348, Level: 100 Points: 35,348, Level: 100 Points: 35,348, Level: 100
Activity: 5% Activity: 5% Activity: 5%
 
fukn_dubn_gti's Avatar
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,716
Garage
Send a message via AIM to fukn_dubn_gti
hmm interesting..

fuel pump fuse keeps popping.. theres a short somewhere.... im trying to think of the wiring system on the 2.0t as far as the fuel pump.. i believe theres a ground / plug by the tank.. right by the fuel filter.. (in tank pump) but i believe the plug / wiring your accesible to without dropping the tank..

Mods:
More Than You
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
fukn_dubn_gti is offline  
post #8 of 12 (permalink) Old 01-15-2012, 04:43 PM Thread Starter
Member
Points: 3,045, Level: 33 Points: 3,045, Level: 33 Points: 3,045, Level: 33
Activity: 1% Activity: 1% Activity: 1%
 
Join Date: Jun 2009
Location: Pittsburgh
Posts: 26
I cant believe the pump is bad already - the short would be in the pump i would guess - I'm going to have to have it towed to the dealer I guess.
ccmnova is offline  
post #9 of 12 (permalink) Old 01-17-2012, 08:48 AM Thread Starter
Member
Points: 3,045, Level: 33 Points: 3,045, Level: 33 Points: 3,045, Level: 33
Activity: 1% Activity: 1% Activity: 1%
 
Join Date: Jun 2009
Location: Pittsburgh
Posts: 26
OK - it was the fuel pump control module and not the fuel pump - had to have it towed in and the replacement was done under warranty even though I am just over 36K miles. Where is this module and has anyone had this trouble before ??
ccmnova is offline  
post #10 of 12 (permalink) Old 01-17-2012, 08:52 AM
MK4 & MK5 Owner
Points: 39,983, Level: 100 Points: 39,983, Level: 100 Points: 39,983, Level: 100
Activity: 83% Activity: 83% Activity: 83%
 
_FUBAR_'s Avatar
 
Join Date: Oct 2009
Location: Pittsburghish
Posts: 8,352
Garage
hmmm i have no clue. might be under the dash. have the give you the old one. i always ask for the old parts back.

MK4 & MK5 Owner.
_FUBAR_ is offline  
post #11 of 12 (permalink) Old 01-21-2012, 01:59 PM Thread Starter
Member
Points: 3,045, Level: 33 Points: 3,045, Level: 33 Points: 3,045, Level: 33
Activity: 1% Activity: 1% Activity: 1%
 
Join Date: Jun 2009
Location: Pittsburgh
Posts: 26
That was the first time a car left me stranded - since I was in high school ! Would like to know what happened and if this is a common problem.
ccmnova is offline  
post #12 of 12 (permalink) Old 01-22-2012, 12:34 PM
Moderator
Points: 35,348, Level: 100 Points: 35,348, Level: 100 Points: 35,348, Level: 100
Activity: 5% Activity: 5% Activity: 5%
 
fukn_dubn_gti's Avatar
 
Join Date: Oct 2009
Location: Wernersville, PA
Posts: 9,716
Garage
Send a message via AIM to fukn_dubn_gti
i have no idea if its common..

i havent heard of that going bad..

although ive heard of mk5's having wiring issues / electrical issues / module issues.. but never the fuel pump module..

have a friend who for a long period of time was having his fuse block fry every month or two..

but after about 4 times at the dealer being replaced.. it finally stopped..
that was the most severe case ive seen / heard of.

Mods:
More Than You
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
fukn_dubn_gti is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > MK5

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help! Jetta won't start! Canuckism MK3 11 02-20-2011 09:52 PM
04 Jetta GLI 1.8T won't start? KBOLIVAR MK4 6 02-13-2011 11:55 AM
95 jetta will not start BF95jetta MK3 11 11-23-2008 10:38 PM
jetta 99 won't start gehad3003 MK4 1 06-23-2008 12:34 PM
Help! Jetta won't start NickMoney MK3 4 12-29-2005 11:39 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome