Code PO411, secondary air injection system incorrect flow - VW Forum :: Volkswagen Forum
VW Forum VW Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   VW Forum :: Volkswagen Forum > Volkswagen Models > Other Models > Passat

Passat VW Passat - This is the discussion forum for the VW Passat (VW Passat Forum, Volkswagen Passat Forum, Volkswagen Passat)

VwForum.com is the premier Volkswagen Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-01-2005, 01:58 PM
Junior Member
Points: 2,066, Level: 27 Points: 2,066, Level: 27 Points: 2,066, Level: 27
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2005
Posts: 2
Default Code PO411, secondary air injection system incorrect flow

My 2001 Passat with 45,000 has the CEL on. I checked and the fault code is PO411, indicating there is an incorrect flow with the secondary air injection system. The CEL was consistently coming on until the weather turned cooler, but now it's on again. A couple of times I've thought I've smelled something, like burning, under hood when I shut engine off (yikes) but upon checking, I don't see anything. Any ideas? Could this be a vacuum hose problem? Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-02-2006, 10:47 PM
Junior Member
Points: 1,795, Level: 24 Points: 1,795, Level: 24 Points: 1,795, Level: 24
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2006
Posts: 5
Default Re: Code PO411, secondary air injection system incorrect flo

Quote:
Originally Posted by Chloe
My 2001 Passat with 45,000 has the CEL on. I checked and the fault code is PO411, indicating there is an incorrect flow with the secondary air injection system. The CEL was consistently coming on until the weather turned cooler, but now it's on again. A couple of times I've thought I've smelled something, like burning, under hood when I shut engine off (yikes) but upon checking, I don't see anything. Any ideas? Could this be a vacuum hose problem? Thanks.
The secondary air injection system comprises the combination valve, which sits on the rear of the cylinder head in the 1.8T, hoses, and the pump itself. In a very common failure mode, the valve allows moisture to flow into the pump, which must then be replaced. I don't know about your state, but under California's emission system warranty laws, VWoA must cover the pump, but not the valve, for 7 years.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-01-2008, 03:18 PM
Junior Member
Points: 2, Level: 1 Points: 2, Level: 1 Points: 2, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2008
Location: Columbia, MD
Posts: 1
Exclamation Re: P0411 code

I just bought a new 2001 passat and is also showing the same code (P0411) and I am unsure of what to do? Is it a matter of paying to get it repaired or is it really simply and can be done by me a female who has no idea what I am doing?!?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-30-2009, 07:24 PM
Junior Member
Points: 2, Level: 1 Points: 2, Level: 1 Points: 2, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Posts: 1
Default

Check this out...I had similar problem and I am planning to try this out.

From The Scratch - Secondary Air Injection System
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > Other Models > Passat

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
VWforum.com is a Volkswagen/VW Forum and enthusiast site and is not associated with VW/Volkswagen in any way.