Engine compression problem - VW Forum :: Volkswagen Forum
Polo VW Polo - This is the discussion forum for the VW Polo (VW Polo Forum, Volkswagen Polo Forum, Volkswagen Polo)

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-02-2010, 10:36 AM Thread Starter
Points: 105, Level: 2 Points: 105, Level: 2 Points: 105, Level: 2
Activity: 0% Activity: 0% Activity: 0%
Join Date: Jan 2010
Posts: 3
Engine compression problem

About a month ago I got the engine management warning light on constantly, ran the diagnostics and got the multiple/random misfire error code. Cleared it and it's not come back on since.

The car does a have a slight misfire noticeable in the exhaust note and it's a tiny bit rough at idle.

I did a compression test on the car today, cylinder 1 is just over 10 and cylinders 2-4 are consistently around 14. It's just a cheap Draper tester so I'm not too hung up on the numbers but it shows there's a clear issue with the compression in cylinder 1. Any suggestions?

I've not had the car long and have a sketchy service history.

Car details:

1999 Polo
1.0L MPi engine
Mileage: 90k

thanks all!

LazyD is offline  
Sponsored Links

  VW Forum :: Volkswagen Forum > Volkswagen Models > Other Models > Polo

Quick Reply

Register Now

In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Problem? Engine Problem? GLXMadness MK3 5 01-14-2009 12:27 AM
Had a compression test done yesterday Jetta2.slow MK4 1 03-18-2006 11:22 AM
Compression sickboy610 MK4 2 02-10-2006 11:40 AM
compression ?? V-dubGUY MK2 5 07-14-2004 02:50 PM
compression check Milfton Passat 1 03-24-2004 08:22 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome