Fault in Exhaust System - VW Forum :: Volkswagen Forum
Polo VW Polo - This is the discussion forum for the VW Polo (VW Polo Forum, Volkswagen Polo Forum, Volkswagen Polo)

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-09-2011, 08:50 AM Thread Starter
Member
Points: 807, Level: 15 Points: 807, Level: 15 Points: 807, Level: 15
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2009
Location: Norfolk
Posts: 2
Fault in Exhaust System

I have a 2006 petrol Polo which has only done 10,000 miles. Whilst driving back from Heathrow Airport this morning, very early, the symbol on the dashboard lit-up telling me that there was a fault in the exhaust system; the yellow engine-block symbol. I had just driven from Norfolk to Heathrow with a full compliment of passengers and was on my way back with just me and the wife. I stopped at a Service Station on the M25 for a coffee and when I restarted the vehicle after half an hour the symbol lit-up. What could possibly be wrong with my vehicle please? It is my first Polo and I have been delighted at the reliability of everything, it is such a well engineered car
Jeff Gordon is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-09-2011, 09:47 AM
Posting Master
Points: 6,084, Level: 50 Points: 6,084, Level: 50 Points: 6,084, Level: 50
Activity: 0% Activity: 0% Activity: 0%
 
Ninja Please's Avatar
 
Join Date: Oct 2009
Location: ATL GA
Posts: 1,869
You need to get the car codes scanned. An auto parts store will do this for free.

Once you have the exact code -we can tell you how to proceed.

A car with so little miles would make me guess that your gas cap is bad of not screwed on tight an that code is an EVAP/Emissions code -Just a guess though.

I never gave a damn about the meterman,...

-til I was the one who had to read the meter....

....man.
Ninja Please is offline  
post #3 of 4 (permalink) Old 01-09-2011, 02:26 PM Thread Starter
Member
Points: 807, Level: 15 Points: 807, Level: 15 Points: 807, Level: 15
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2009
Location: Norfolk
Posts: 2
Quote:
Originally Posted by Ninja Please View Post
You need to get the car codes scanned. An auto parts store will do this for free.

Once you have the exact code -we can tell you how to proceed.

A car with so little miles would make me guess that your gas cap is bad of not screwed on tight an that code is an EVAP/Emissions code -Just a guess though.
Thanks for the information will get the car checked out tomorrow and let this Forum know the outcome. By "gas cap" do you mean the fuel-filler cap? I always screw it on so that it makes a clicking-sound, the designed torque setting? Will look up the codes on the Internet, thanks again.
Jeff Gordon is offline  
post #4 of 4 (permalink) Old 01-09-2011, 06:45 PM
Posting Master
Points: 6,084, Level: 50 Points: 6,084, Level: 50 Points: 6,084, Level: 50
Activity: 0% Activity: 0% Activity: 0%
 
Ninja Please's Avatar
 
Join Date: Oct 2009
Location: ATL GA
Posts: 1,869
Quote:
Originally Posted by Jeff Gordon View Post
Thanks for the information will get the car checked out tomorrow and let this Forum know the outcome. By "gas cap" do you mean the fuel-filler cap? I always screw it on so that it makes a clicking-sound, the designed torque setting? Will look up the codes on the Internet, thanks again.
Yep, the fuel filler cap.

It could be bad -pretty common

-but you are screwing it on to the proper torque if it clicks.

I never gave a damn about the meterman,...

-til I was the one who had to read the meter....

....man.
Ninja Please is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > Other Models > Polo

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
exhaust system jettatom MK3 3 07-10-2008 04:07 PM
power loss and now exhaust managment fault light on geordielad Polo 0 06-28-2007 03:37 PM
exhaust system veedubmk3 Passat 2 08-18-2006 03:16 AM
which exhaust system to get? SingDaDing MK3 15 09-06-2004 08:01 PM
Exhaust System for 2.0 rollinvdub01 MK4 5 11-13-2002 03:55 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome