2000 Beetle 1.8T Fuse 43 blowing - VW Forum :: Volkswagen Forum
General Volkswagen Discussion This discussion area is for any general discussions related specifically to Volkswagen.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-10-2011, 05:20 PM Thread Starter
Member
Points: 995, Level: 16 Points: 995, Level: 16 Points: 995, Level: 16
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 10
2000 Beetle 1.8T Fuse 43 blowing

I have a 2000 Beetle 1.8T auto and fuse 43 keeps blowing I replace it and it may last anywhere from 1 to 10 minutes. Disconnected everything in the circuit but the 02 sensors and no luck still blowing fuse. It sounds like a relay is picking up and then the fuse blows cant get it to happen when just idling you have to be driving. Anybody had anything like this happen looking for a direction to go next. Thanks Dan
snowbnny is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > General Volkswagen Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater fuse keeps blowing amc1 Passat 0 01-31-2011 03:09 PM
Please HELP! 2000 VW Jetta 1.8T Keeps Blowing ECM Fuse #10 TurboTastic MK4 4 11-25-2010 05:50 AM
2000 Jetta Blowing fuses cweman General Volkswagen Discussion 3 10-04-2010 09:12 PM
Fuse Blowing and Turbo Stops Working frankgant New Beetle 0 09-21-2009 06:49 PM
2000 Jetta fuse # 29 karlx General Volkswagen Discussion 1 07-11-2005 12:16 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome