changed the battery and will only start once - VW Forum :: Volkswagen Forum
General Volkswagen Discussion This discussion area is for any general discussions related specifically to Volkswagen.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-14-2019, 12:47 AM Thread Starter
Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Activity: 99% Activity: 99% Activity: 99%
 
Join Date: May 2019
Posts: 1
changed the battery and will only start once

I changed the battery on 99 beetle and it will only start once and then once I turn it off and go to start it again ... Nothing no cranking just the sound of the fuel pump . I can disconnect and reconnect the battery and same thing . I have the key in the ON position when changing the battery . Any help would be appreciated . thank you - Seth
Truckinvwstyle is offline  
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > General Volkswagen Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Key Fob Stuck In Ignition, Car Battery Dead, And Out of Gas...All At Once... alanaagreene New Member Introductions 0 02-25-2019 05:05 AM
Changed battery in 2005.5 Jetta TDI, now trouble... Smokedawg MK5 3 12-10-2010 06:53 PM
Changed Vacuum hoses then go to start car and it dies HELP! Yankeegirl Passat 3 09-10-2010 07:57 AM
Changed Battery...now we got problems. 97Jett182 MK3 14 08-22-2009 02:44 PM
Changed Battery and Now Fuel Gauge Claims I Always Have a Full Tank.... SheWhoLaughsLast MK4 1 01-20-2009 12:06 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome