2004 Phaeon Exhaust System Malfunction - VW Forum :: Volkswagen Forum
Phaeton VW Phaeton - This is the discussion forum for the VW Phaeton (VW Phaeton Forum, Volkswagen Phaeton Forum, Volkswagen Phaeton)

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-03-2010, 09:10 PM Thread Starter
Member
Points: 35, Level: 1 Points: 35, Level: 1 Points: 35, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Location: Washington DC
Posts: 1
2004 Phaeon Exhaust System Malfunction

My exhaust system malfunction light on the Phaeton just lit up. I have 65K miles. What gives? I am on the road tomorrow and hope that this is not a big problem.Please advise.
Sponsored Links
Advertisement
 
Reply

  VW Forum :: Volkswagen Forum > Volkswagen Models > Other Models > Phaeton

Tags
exhaust emissions light , exhaust system , service exhaust

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the VW Forum :: Volkswagen Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Touareg Evap System razirafi Touareg 0 07-22-2010 03:34 AM
exhaust system jettatom MK3 3 07-10-2008 04:07 PM
exhaust system veedubmk3 Passat 2 08-18-2006 03:16 AM
which exhaust system to get? SingDaDing MK3 15 09-06-2004 08:01 PM
Exhaust System for 2.0 rollinvdub01 MK4 5 11-13-2002 03:55 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome