VW Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all I have a 2006 Passat (2.0, FSI) that recent hit 100k mi not to long ago. The car drives fine n all except when im driving and it shifts kinda hard from 2nd to 3rd gear. I've noticed quite a few things with this. One of the things I noticed is that if coming from a complete stop, if I keep my foot on the accelerator then it will hard shift from 2nd to 3rd. If I try to floor it then itll surge from 2nd to 3rd. Another thing I have noticed is tht if i do a lot of stop and go driving then all of my driving position lights will come on (PRNDS); or limp mode if thts what u want to call it. They will stay on (not flashing but solid) until I turn the car off and on again. So about a few weeks ago I found out a way to keep the car from hard shifting, and from going into limp mode (not all but about 90% of the time). What I do is while its in 2nd gear about to go in 3rd I let it rev up to around 4k RPM, get off of the gas to about 2500 RPM then step back on the gas then. After that everything is good. Also when I get on the express way when it goes into 6th gear at around 60mph it revs from 2k to almost 4k RPM then it goes back down to 2300 RPM. None of my dashboard lights are on, no check engine, transmission light, or anything is on indicating a problem. I let a buddy of mine take a look at it and he could'nt find what the source was, I even had autozone hook up the scanner thing hoping that some code would pop up, but they said nothing came up. Im hoping that maybe I probably just need a tranmission fluid change, or that its a faulty sensor that needs to be replaced. Does any1 have any advice or has the same problem, but was able to get it solved? Any advice would be greatly appreciated. :eek:

OHHH and I forgot to mention that I bought it used with 94k miles in the middle of April.
 
1 - 1 of 1 Posts
Top