VW Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,425 Posts
Discussion Starter #1
Well yesterday I wanted to complete some maintanance work I have been putting off for way too long. When under the hood, I decided to start looking for vacuum leaks and to look under the intake manifold to see if the PCV valve was leaking.

Well sure enough, the vacuum hose my boost gauge is tapped into (from intake manifold to FPR) was leaking like crazy........I took it off and with the one end plugged I could blow right through it and it would come out the hole. I can only imagine how much it leaked when 20+ psi of boost went through it.

I went to the local auto parts store and bought an Akimoto high temp exta thick vacuum hose kit that had 3mm inside diameter tubing and a ton of small pipe clamps. After a few scraped knuckles, I replaced all the hoses under there and then took the car out for a spin. After warming up.......absolutely no more unstable idle.....smooth as a baby's ass. I don't ever remember my car idling this smooth.

I have the boostvalve overboost solution kit on my car not because I hit limp mode ever, but because I didn't like the huge torque spike I got when at the track (no traction).......it basically works like a bleeder valve to bleed off excess boost in the initial spike a bit. Before I had this overboost kit, I was only able to hit a 21-22psi spike from a 3krpm roll in third gear with a freshly reset ECU. Well now even though I have the overboost boostvalve bleeding off some, and without resetting the ECU (always spikes lower this way), I am spiking to 23psi.....holding a bit higher further into the rpms, and I still have several threads I can tighten it down to get more....I am sure if I returned it to stock or tightened the mbc the whole way with the stiffer spring I would probably be seeing 24-25psi spikes and lots of limp mode.

Next weekend, I will be trying to come up with a solution to the PCV valve thats leaking oil all over hell under the intake manifold. I will probably be clamping the MAP as well and attempting to run only the mbc w/o the N75. Last time I was at the dyno, I still had a little room to lean her out up top......hopefully a fresh clutch, a little more boost up top, and some DR's will land me well into the 13's on my first test and tune on 3/13. I need those bragging rights before the K03 gets laid to rest........


*Edit* - Last time I dynoed...I put down 206hp and 261lb/ft at the wheels with this bost leak......I should be going back to re dyno w/ my clamped MAP sensor and mbc setup in the next two weeks for a bit of tuning.....I will update you all on how much power I lost because of this boost leak.

[ January 21, 2004: Message edited by: Big Dong ]
 

·
Premium Member
Joined
·
7,420 Posts
Maybe that's just what you needed to hit 13's in the 1/4 mile too. Too bad it's winter...
 

·
Registered
Joined
·
4,993 Posts
Good post man. I see a lot of 1.8Ts come in with vacuum hose leaks...the vacuum hose that VW uses sucks, plain and simple. If I ever get vacuum leaks from mine, something better is going in, without question.
 
1 - 3 of 3 Posts
Top