VW Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi : I am new to the forum. This has happened twice in a month's time : So I am driving, and all of a sudden, the car shuts down, I coast along and when the car comes to a halt, see the battery light on the dashboard.

Both the times, I crank the engine, and it starts without any problem/noise, in the first attempt, as though nothing has happened. Took it to the dealer when it happened the first time, they diagnosed, and found nothing wrong.

The second time, it happened yesterday, exact same thing, but this time, along with the battery light, the little wrench icon light (you know the one that comes up when you need the oil change) got lit up. Car started normally again in the first attempt, and drove normally.

VW dealer says to bring the car for couple of hours, to have their experts diagnose the issue.

Before I take the car to VW, any help / suggestions ?
 

·
MK4 & MK5 Owner
Joined
·
8,444 Posts
Sounds weird. Never had that issue or heard of it. It could be something electrical like a relay or just a bad ground. I would have the dealer work on that.
 

·
Registered
Joined
·
18 Posts
Could be the fuel pump just cutting out. I also had a similar issue happen with my old ass cavalier, when the fuel level was low and I made a sharp turn like a highway off ramp the fuel would slosh to one side of the fuel tank and the pump couldn't get any gas out, engine would cut out but 2 seconds later would start up without issue.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
2008 Jetta - shutdown. Check Engine Light. EPC.

So here is the complete story. The next day, the solid amber Check Engine Light and the EPC light came up, after the shutdown / stalling incident.

Took the car to the dealership. They found TWO faults : (1) The onboard computer needs upgrade (2) Crank Shaft sensor gone bad.

They said they tried to do (1), but could not, and their system responded that upgrade was not required. They replaced the (2) sensor, and the Check Engine Light and EPC light was gone. They also did a tuneup check for all the components (brakes, fluid level, etc).

When it shutdown happened twice before, the inside of the car all goes dark, and nothing works including the brakes until the car halts to a rolling stop after the momentum goes away.

The car is drive since then (3 days ago) without any issues. I am very concerned as the shutdown paralyses everything, and dont know if it will happen again (hope not).

Any feedback will be appreciated.
 

·
MK4 & MK5 Owner
Joined
·
8,444 Posts
Sell it. Dealer knows its a lemon and obviously not completely fixing it. Usually when a dealer can't fix it or just gives up, its time to sell. The dealership is just going to either not bother with you or rake you in for money and never fix the issue.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
The dealership did not charge anything, as I have extended warranty. They showed me the paper work that twice said , "upgrade not required".
 

·
Registered
Joined
·
12 Posts
This exact thing happened to me, but mine would have to cool down a little before restarting. It turned out my problem was a bad power supply relay!. As stupid as it sounds it worked, I am going on 30,000 miles since replacing it and seems to be fine.
 
1 - 7 of 7 Posts
Top