VW Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 96 Mk3 2.0 I bought the car off a friend in non-running condition. I got the battery charged, now everything works but the car just wont turn over. The kid before me put in a push start button I have to turn the key than press the button for the car to start. When I press the button, the car wants to turn over so bad, but it does not .. I have checked the fuel pump (not the relay). The timing, the Distributor, the alternator, NEW spark plugs, NEW AC compressor and NEW starter .. I have also check the coil packs for Spark which I have spark. Can someone give me an idea here? I'm almost out of options.

Thank You!:)
 

·
Registered
Joined
·
137 Posts
try the fuel pump relay - its 9 bucks from german auto parts, if you want to run to advance auto to get it you'll probably pay about 20 - its #167 on your fuse panel it could very likely be the problem
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Okay, I'm gonna check that out .. I heard when you turn the car to acc your suppose to hear it buzzing i dont hear a buzzing at all coming from it.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
My buddy said regardless I'm still getting fuel because we starter fluid to check it, it would of kicked over and stalled right out ... if I'm getting fuel how could it be the relay?? he also said it could be the crank sensor as well, what do you think of that? ... Its cranking, and it wants to start so bad :(
 

·
Premium Member
Joined
·
2,664 Posts
It started because you used starting fluid, and it stalled because your not getting fuel. How does it make sense when your buddy says your getting fuel but it stalls right away?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
noo.. the car isn't starting ... It cranks but it wont crank over, like fully start I'm getting reading that it says I have a bad camshaft sensor could that be the problem? I just put new plugs and wires in it, and the fuel pump is defiantly supplying pressure.. the car just wont start ... Idk why.
 

·
Registered
Joined
·
3 Posts
Hi guys I have a 95’ golf 3 1.8 carb (ACH engine). My car has a good crank but it does want to start. I have check the following: I have the ac pump and fuel is getting supplied, I have checked the module and it is send spark, I have check the timing and the engine on time, I have check the plug leads for spark and I am getting an intermediate spark, could that mean my rotor is damaged and could that be the cause?
 
1 - 8 of 8 Posts
Top