VW Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2003 vw jetta 1.8t check fuses they are all ok, compressor kick on perfectly, no leaks , system fully charge, disconnected heather hoses from going inside car, check under dash were knob moves door from cold to hot air it work I can hear it opening and closing, replaced resistor under glove box, and nothing,please I need help soon tomorrow have to drive 2 hours to work and then another 2 back home and there is a lot of traffic. please.
 

·
Registered
Joined
·
2,384 Posts
have the same issue with my car. my pressure readings were all mixed up and looks like the compressor took a shit. have yet to have time to change compressor though
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
first how do I check the pressure on the high and low side?
do I need to get a special kind of gauge?

thanks
 

·
Registered
Joined
·
32 Posts
mine was doing same thing. I checked it with the refrigerant can that had the gauge, said it was full but was blowing out hot air. took it to a place, machine tested for leaks and turns out it needed a fresh recharge and now blows cold again. Not sure if the condenser could be bad.
 

·
Registered
Joined
·
2,384 Posts
ive checked mine for leaks and charged it on the machine multiple times. about given up on it
 

·
Registered
Joined
·
2,384 Posts
thanks for the info. hopefully it helps OP also. but its nice to finally have an explanation of the failure before i rip it apart and change the compressor for nothing
 
1 - 7 of 7 Posts
Top