VW Forum banner

21 - 40 of 52 Posts

·
Registered
Joined
·
2,441 Posts
Just do it yourself. Takes maybe 10 minutes depending on how empty it is. Every auto place sells freon with the hose you need to fill it. I usually use AC Chill brand.
Start car and turn AC on
Connect the hose to the smaller AC port
Fill AC until the gauge is in the green and you can feel cold air through the vents.
Enjoy AC.
 

·
Premium Member
Joined
·
9,716 Posts
autozone has a bomb ass recharge for 42 i think?
its in a black can. its large too.. when i had ac.. i used it.. it blew solid cold like a freezer for 2 years before ac went bye bye..
i would of sold you my compressor for like 10 bucks.. but i sold both already :(
 

·
Registered
Joined
·
91 Posts
Well I did some more lookin around under the hood and found out the compressor and higjj pressure switch have no power going to them. Low pressure switch has power. All the fuses in the car are good. Dont really know where to look next... Any ideas??
 

·
Registered
Joined
·
91 Posts
Bump...
That is supposed to be high* pressure switch in the post above..

But nobody else has any ideas as to why my A/C isn't working? Any suggestions as to what I should look at next? I'm stuck. I don't know where else to look...
 

·
Registered
Joined
·
22 Posts
If your clutch does not engage when you turn on the A/C and you check the voltage at the compressor connector and you have 12 volts, your clutch is gone. You can also try to put 12 volts direct to the clutch and if does not engage, then again it is no good. You can change the clutch only with a good one and no need to recharge the system, It is a tight spot and may break you back bending over for a few hours.
 

·
Registered
Joined
·
91 Posts
As I posted above, I have NO power to the compressor or high pressure switch.. But the low pressure switch DOES have power to it. I also checked all of the fuses in the car, and they are all good. Maybe the A/C relay is bad?? I'm going to pick one up tomorrow to see what happens. Other than that, I dont know where else to check. Anybody else have any other ideas, other than check the compressor?
 

·
Knows nothing about VWs
Joined
·
6,954 Posts
Run it to a "free estimate" place and find out the issue. Say thank you, but I don't have the funds to fix that right now i guess...act sad. Then go to buy parts and repair the issue they just located for you. if you F it up take it back to them and expect to pay a little more than you were quoted the first time....
 

·
Registered
Joined
·
91 Posts
I replaced the A/C relay today and it still didn't fix my A/C. I also went to a local shop today and talked to the owner (I know him personally), And he told me to bring it in tomorrow morning and he will dig into and check it out. I will give an update tomorrow on what we figure out.
 

·
Registered
Joined
·
91 Posts
Well I just came back in the house after lookin under the hood, and I realized that my fans also do not engage when the A/C is turned on. I have been reading alot on this A/C problem and people are saying that this is also a symptom... I guess I will figure more out tomorrow when i head to the shop..
 

·
Registered
Joined
·
91 Posts
Went to the local shop today and he told me the compressor is bad. I did in fact have power to the compressor (3.5 volts), And the high pressure switch (10 volts)... My test light just didn't light up because it wasn't a full 12 volts. He also ran a jumper straight to the compressor in an attempt to start the compressor, but had no luck.. Not even a click.. That was the one thing I did not want him to tell me. Now I get to spend between $300 and $600 for a new compressor... :mad:
 

·
Registered
Joined
·
91 Posts
My daughter will be born in 6 weeks or less, so I need A/C. And I've been drivin around with the windows down all summer.. It's still too hot. I was also talkin to my uncle (another mechanic), and he said it could be the fan control module. It almost makes sense, because my fans don't turn on when the A/C is turned on. Any thoughts?
 

·
Registered
Joined
·
1,194 Posts
Hi ladies. Its been a few months since I have been on here. Reading this post is just like the same issue I have been experiencing. So here is my run down.

Last year while running a/c the car would start to run hot. Not sure of the issue because I would see the large rad fan run here & then I started to replace parts. I replaced the fan temp sensor and all seemed ok but it was also getting cooler out. So this year it was happening again but remember my a/c is still blowing cold. So I noticed now my large fan is not turning anymore. The large fan will spin once a/c is turned on if all is working right. Just spending money like some people do to diagnose I bought a new fan control module and replaced it. This did not correct the issue and now I have a good used fan control module and the a/c still works but car runs hot on hot days. Here is where it gets weird. I had a coolant so I went and got the stage 2 kit from ecs tuning which is crack pipe and thermostat housing and coolant. Also got a used rad fan rack and tore the front end off. I replaced my parts and replaced the fans cause large fan was bad. During this repair I did not touch anything with a/c except unplugging fans and fan temp sensor on the rad. Car is back together and a/c worked and large fan was spinning. The next day and still today the a/c now works when it wants to. I have the climatronic setup and with it calling for a/c the compressor will not engage and large fan does not spin until it wants to. Sometimes it works right away and sometimes i can be driving for 30 min or longer before it may engage the compressor.

Now that your tired of reading my post, I need your help. I am lost on what issue could be. When it works its cold air and remember it worked fine prior to replacing a bad fan. Any ideas?:rocket:
 
21 - 40 of 52 Posts
Top