VW Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter #1
this is a simple question.the normal set of the ignition timing,i saw in other site,is 6degreess,right!?i saw,also on that site,that the best performance was in 12degrees.i set my car to 10degrees,but it pings in very low revs,like to 2000rpm,and in high revs!what can be wrong!?not a good set of the mixture!?
my car is a k-jetronik 86 golf gti 16v
any help is welcome
thx guys
 

·
Registered
Joined
·
140 Posts
when i pings that means that it is timing is to high. i would put it at 6 degrees. also are u running the best gas u can get at the pump??
 

·
Registered
Joined
·
394 Posts
Discussion Starter #3
i'm not runing the best gas,but its 95oct!!i think you run 92 or something,right!?
another thing is the vaccum hose its going in the ignition control unit.a mechanic said that that hose should be disconnected,because it reduces the ignition timing in high revs.is this correct!?
 

·
Registered
Joined
·
394 Posts
Discussion Starter #4
another thing,you said,if it pings,its to high,but that is also true in low revs!?ooohhh and another thing.my exaust mainfold (downpipe!?) is cracked.this could get it to ping more!?
HidRo
 

·
Registered
Joined
·
140 Posts
ya here I run 92oct. i have my vac line hooked up. it does make that big of difference. The exhaust manafold be the big reason the it pings. Every time the exhaust valves open with the crack in the manafold, it bring cold air in the camber, which would be to much air and in the long run hurt your engine. U need to get that fix ASAP!!!

Did u get your gearbox fixed yet??
 

·
Registered
Joined
·
394 Posts
Discussion Starter #6
yah,monday its gonna get fixed!but it only pings when its on normal temperature.on cold it doesnt!strange...
the difrence with the vac line hooked up or not is very noticeable?but how!?ride much better!?or its a litle thing!?but mine now its hooked up as well.
 
1 - 6 of 6 Posts
Top