VW Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i have a '03 Jetta GLS with 1.8T. it has a weird problem, on cold starts it idles really really rough and makes a high pitched noise, so high pitched it almost sounds electronic. it will run like that for about two minutes (and if i start driving, it will stall if i put my foot on the brake while it's in drive), after two minutes of running, i assume it's from warming up, there's a big loud depressurizing noise, and then it runs normal. it has no engine light, no fault codes, two vw techs told me they don't know what the problem is. i thought it had something to do with the turbo binding but they said it couldn't be. it's definitely restricted air of some kind but i don't know enough about turbo engines to figure it out. it's been happening for about a year with no other subsequent problems. has anyone ever had this problem, any clues out there? a sensor? a valve? something?
 

·
Registered
Joined
·
316 Posts
ok so i think the easiest way to figure it out would be to disconnect the exhaust after the catalyst if it still makes the noise it may be the catalyst or motor ..
 

·
Premium Member
Joined
·
4,477 Posts
That noise is probably just the secondary air injection on cold start up...as far as the stalling goes it could be bag plugs, bad coolant temp sensor, a vac leak, or a coilpack on its way out.
 

·
Registered
Joined
·
1,869 Posts
i have a '03 Jetta GLS with 1.8T. it has a weird problem, on cold starts it idles really really rough and makes a high pitched noise, so high pitched it almost sounds electronic. it will run like that for about two minutes (and if i start driving, it will stall if i put my foot on the brake while it's in drive), after two minutes of running, i assume it's from warming up, there's a big loud depressurizing noise, and then it runs normal. it has no engine light, no fault codes, two vw techs told me they don't know what the problem is. i thought it had something to do with the turbo binding but they said it couldn't be. it's definitely restricted air of some kind but i don't know enough about turbo engines to figure it out. it's been happening for about a year with no other subsequent problems. has anyone ever had this problem, any clues out there? a sensor? a valve? something?
That sounds like your secondary Air Pump making that noise. It comes on at cold start for a little over a minute. You may have water in the pump or a bad solenoid valve or bad diverter that is making it even louder. It is purely an emissions function that is only a problem if you cant get a tag. As for the rough idle -check to see if your vacuum lines are pinched or bad.
 

·
Registered
Joined
·
316 Posts
well vw is haveing recalls on coilpacks
 

·
Registered
Joined
·
316 Posts
oh and if its still doing it and u havent yet might as well tune it up may fix the problem
 

·
Registered
Joined
·
1,869 Posts
That sounds like your secondary Air Pump making that noise. It comes on at cold start for a little over a minute. You may have water in the pump or a bad solenoid valve or bad diverter that is making it even louder. It is purely an emissions function that is only a problem if you cant get a tag. As for the rough idle -check to see if your vacuum lines are pinched or bad.
Sorry, allow me to clairify.

I mean the high pitched noise is the pump. Not sure about the stalling
 
1 - 7 of 7 Posts
Top