VW Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Sometimes when I would start my mk3 jetta the brake light would be half illuminated. The lights, wipers, and blower won't work. I would shut it off and turn it back on and the issue goes away. Lately, it started randomly doing it while driving. Everything but the engine stops working. I pull over turn it off and on again and go about my business. Now today, I drive about 30 mi no issue, get back in, the issue happens, but turning off and on isn't working. I'm turning off and on again about 10 times where the brake light goes fully out, I turn on the headlights, then boom... Back to square one. I should mention that it is raining today. I finally get it to stop being retarded until I get around the corner from my house, stop at the store, and then it happens all over again... Except now whatever I do is not working. It's extremely frustrating because I don't even know where to begin with this nonsense. I understand have the brake on kills the lights, but not the wipers, blower, and even the windows. Please help!! This is extremely annoying.
 

·
Registered
Joined
·
63 Posts
the brake light would be half illuminated.
The lights, wipers, and blower won't work.
If your car is at least three years old, post all the particulars [year, engine size, etc.] and I may be able to find a schematic.

The second symptom points to something very basic that's not working and should be easy to find, since you can reproduce the symptom.

That first problem is pretty weird. Collect more clues by trying different things to put the light half on or out, what usually works and what doesn't, wiggling wire harnesses, etc.

For sure you'll need a multimeter to have a chance of fixing this.

BTW, it's in your favor as far as fixing the problem that the problem has gone from an intermittent failure to a permanent open circuit.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
It's a 98 wolfsberg 2.0 5sp. I can make the half light come on just by turning the lights on. That just started today. The only time it would do it is when you first start it up. It was completely random. Sometimes it would happen sometimes not. At this point it's now when ever I start it up. If I get it to go out, turning the headlights on makes it happen, or even just driving a bit. I haven't tried setting the parking brake to see if that makes it happen. (I rarely use my brake, especially in winter)
 

·
Registered
Joined
·
63 Posts
Here's my selection options for a 98 VW jetta, all fuel injected

.....L4 2.0 Liters
.....L4 2.0 Liters
GLX V6 2.8 Liters
GL L4 2.0 Liters
K2 L4 2.0 Liters

I don't know why the top two seem identical.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7 (Edited)
A friend told me that his dodge had the same issue then his friend said his Nissan had also the same. I figured it probably wasn't just a VW thing, like most electrical nightmares are and broadened my internet searches. Thanks for offering the help though. This is such an awesome forum.
 

·
Registered
Joined
·
63 Posts
A friend told me that his dodge had the same issue then his friend said his Nissan had also the same. I figured it probably wasn't just a VW thing, like most electrical nightmares are and broadened my internet searches. Thanks for offering the help though. This is such an awesome forum.
Maybe all these makers get their ignition switches from the same company! :D
 
1 - 8 of 8 Posts
Top