VW Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
I just changed my CV shafts but for some weird reason I'm still getting a loud vibration whenever I turn my steering wheel while driving on the driver side. This should have fixed the problem, now I'm stumped, any body have an idea what's going on?? I think it might be the new bearings in the CV Shaft.
 

·
Registered
Joined
·
526 Posts
make sure the cvs are properly tightened ..wheel bearings will make a humming noise so i dont think u have anything to worry about there..also just something simple. check that the wheel is correctly torqued
 

·
Registered
Joined
·
5,109 Posts
Vibrations: Always start at the motor mounts.

Strut bearings are a good place to look too.

Usually you'll hear a wheel bearing as a whining noise when you drive.

Correct torque for the bog nut on the end of the CV is 135ft/lbs. I tend to make them as tight as humanly possible by jumping on the breaker bar, this prevents future failure.

If you moved the car without the axle in it at all, even a foot, or drove without it properly tightened then you destroyed the wheel bearing.
 

·
Registered
Joined
·
2,513 Posts
Most likly woudn't cause that but check the ball joints too. You should replace them if you havn't in a while. But the wheel bearing usually won't cause a vibration. good luck
 

·
Registered
Joined
·
90 Posts
Discussion Starter #6
It's weird, the CV shafts were replaced with re-manufactured ones, the bolts were tighten like a mofo with a breaker bar, the vibration seems to be coming from the passenger side like before, previous to changing the CV shafts. I'm thinking wheel bearings, but like everyone says it would only make a humming noise. And I know the wheels were torqued properly. I can only bite the bullet and try replacing the wheel bearings first and go from there.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #8
OH YEAH!!!
The car is back to life running nice and smooth, I can't tell you how much of a bitch the wheel bearings have caused me, pulling my hair out and breaking the bank. The passenger side wheel bearing was totally shot, even spinning the hub you could hear the bearings grinding. Damn.... at least one problem is solved, now I gotta work on the suspension in the spring. Thanks for everyone's advice =)
 
1 - 8 of 8 Posts
Top