VW Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter #1
Stebe brought up an interesting topic...to me

my car seems to idle at 650-700 rpm's and at times it seem maybe a little rough. After i have driven around for awhile and stop at a light sometimes i notice the car seems a little rough. I was wondering if my car was idling to low.

the reason why i bring this up now is because last week i went out with a friend for a drive (some highway and stop and go traffic). We stopped at a store for about 30 mintues and when i went to start the car, it started fine but as soon as the rpms dropped the engine died. this happend about 3 times in a row and then i finally hit the trottle alittle and the car was fine. I drove around a little more and it happened again but ever since i have not had a problem.

Just wondering if its an idling thing.
 

·
Registered
Joined
·
1,881 Posts
Check your O2 sensor, thats what mine was doing when it went out.
 

·
Registered
Joined
·
423 Posts
Sounds like the IAC (Idle air control) valve is dirty. And is probably not opening and closing all the way. to keep it idleing normal. Some valves you can take apart and clean and some you cant. So in that case you would have to replace the valve. If you can clean it you can use carb cleaner in a spray can. Hope this helps a little. Oh ya, the valve is on the intake manifold somewhere. havent delt with VR6 in a long time.
 

·
Registered
Joined
·
10 Posts
I have the same problem (except for the car dying). I took it into the dealer multiple times replacing various parts, but it really didn't help much. I am thinking about trying all of the suggestions made here.
 

·
Registered
Joined
·
174 Posts
This exact same thing just happened to me. Have any of you had the smae problem again? My car has only 4,600 miles on it so I can't imagine anything is too dirty yet?? The dealer told me that there was a sparkplug misfire (according to the computer) and just an isolated incident. It's happened a few times though??
 

·
Registered
Joined
·
167 Posts
Discussion Starter #7
i have yet to go to the dealer yet but when i do i will let you know what they say.

can you guys post your engines rpm's at idle? I'm just curious to see.
 

·
Registered
Joined
·
174 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by sleepyhead:
i have yet to go to the dealer yet but when i do i will let you know what they say.

can you guys post your engines rpm's at idle? I'm just curious to see.
<HR></BLOCKQUOTE>

I'll post the exact number next time I have the car out. I want to say 800 rpm's, but that is going from memory. Also, where in NJ are you. I'm originally from Wayne.
 

·
Registered
Joined
·
13 Posts
My 99 Golf GLS is dieing out too at stoplights and we just had the O2 sensor replaced, it started when it was replaced. Do you think they installed it wrong?
 

·
Registered
Joined
·
6 Posts
Aha, finally someone with the same problem. I'm a new VR6 owner, and I noticed the same 'bumpy' idle when stopped. It's even stalled once. I'll definitely try what's listed here at the earliest opportunity.
Thanks!
 

·
Registered
Joined
·
158 Posts
if any of you have access to a VAG-COM I know that you can slightly increase the idle RPM. I know for sure you can do it on the 1.8t. Also the VAG-COM will maybe show you where your problem lies.

I'd suggest first checking the valves and sensors mentioned above, but if that does not work find someone w/ a VAG-COM
 
1 - 12 of 12 Posts
Top