VW Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everyone,
As the title says I have a few problems with my mk3 1994 which seem to have come from nowhere. I have the car in my shed I'm cleaning it up and getting it back to it's former glory. I think a lot of the problems is down to sensors , wiring etc :mad:

1) I brought the car for a little bit of a drive yesterday, straight away I noticed it took a few attempts to start but allowed it was from sitting up. Finally when it started it wasn't running right at all the revs went from 1000 rpm dropping to 700rpm and was doing that for a while. I revved to about 3000 let it off and went straight down to the 700 mark and thought it was going to cut out. If you give a quick press of the accelerator there is white smoke coming from the back a lot of smoke at that :/

2) when I went for the drive the car seemed very "sluggish" didn't have the same acceleration as when I bought it first. Thinking it was bad enough it started to cut out on me if I was slowed down I had to keep the revs up when slowing down. Bare in mind it has never done this before on me seems to be since yesterday.

3) A bit worried about this one when I went for the drive I got a smell of something wasn't sure what exactly so I got out and checked, there was smoke coming from underneath the car like the exhaust was touching off the body, as well as that I could feel heat from the gear stick, I took off the surround and there was smoke , it heated the shaft I couldn't touch it and see the bushing starting to melt. I'm buying a stainless exhaust the one on it is rotted anyway but this never happened before with the smoke either.

4) Petrol gauge doesn't want to work for me and thermostat gauge takes a long time to get to 80, I had the dash out already repairing wiring etc could this be a bad connection or sensor? Worked fine before the dash was out.

5) Resetting sunroof, I changed the sunroof but it open close tilt fully, when I click the switch the motor engages for 2 seconds stops and the same the other direction

I know it's a lot of info but there you any help greatly appreciated don't want to start changing loads of parts if it's something different.
Thanks
 
1 - 1 of 1 Posts
Top