VW Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Well as the topic states. I own PhotoHost.org and am offering my services to VwForum.com members for free. I am giving a free Premium 50Mb account to anyone that wants one. You may link the images to this forum and anywhere you wish. If you want an account just go Here and sign up for a basic membership. Then IM,email, or post the username you used and ill upgrade it for free for as long as you wish. This is kind of like giving back to the community sort of deal for me. Well that and i like to see as many pics of dubs as I can.
 

·
Registered
Joined
·
433 Posts
thats f-ing sweet man. thanks alot.

i registered, my user name is k2jetta98

[ May 27, 2003: Message edited by: k2jetta98 ]
 

·
Registered
Joined
·
1,262 Posts
sweet man! thanks a million. i just registered! gotta post up some pics of my car now!
 

·
Registered
Joined
·
273 Posts
registered as 2k1wolfsburg, natch. thanks a lot! when i tried hosting w/tripod things would come out all screwed up so i needed something just like this!
 

·
Registered
Joined
·
1,262 Posts
hey man. thanks a million. i got my pics up now and i dont have to bug TF to do it for me! tahnks so much man. i wish i could do something like that.
 

·
Registered
Joined
·
94 Posts
I try to sign up but i get...

<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>
Warning: dl() [function.dl]: Unable to load dynamic library './gd.so' - ./gd.so: cannot open shared object file: No such file or directory in /home/volkspee/public_html/gallery/pp-inc.php on line 97
<HR></BLOCKQUOTE>

and then further down teh page it says...

<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>
GD support enabled; but not installed on your server.
Please contact System Administrator.
<HR></BLOCKQUOTE>

eek, that's not good...
 

·
Registered
Joined
·
1,425 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>GD support enabled; but not installed on your server.
Please contact System Administrator.
<HR></BLOCKQUOTE>

I got this too.

 

·
Registered
Joined
·
10 Posts
Discussion Starter #17
Yes sorry about that guys. I did not uncheck the "Auto Update" button on the server im renting and they "updated" my GD to Imagemagik and this gives the script an error since it runs GD. I already contacted RackShack via telephone and they will re-install GD for me. They promised by today so we'll see. If anyone has posted photos they are still online. Ill let everyone know when they reinstall GD and is accable again. Hope you all understand.
 

·
Registered
Joined
·
94 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by volkspeed:
Well as the topic states. I own PhotoHost.org and am offering my services to VwForum.com members for free. I am giving a free Premium 50Mb account to anyone that wants one. You may link the images to this forum and anywhere you wish. If you want an account just go Here and sign up for a basic membership. Then IM,email, or post the username you used and ill upgrade it for free for as long as you wish. This is kind of like giving back to the community sort of deal for me. Well that and i like to see as many pics of dubs as I can.
<HR></BLOCKQUOTE>

i signed up as foxyvdubs
 

·
Registered
Joined
·
1,425 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by volkspeed:
The gallery is open again and anyone that want to join is more than welcom to do it. Sorry for the wait.
<HR></BLOCKQUOTE>

Can you upgrade my account? My username on there is Big Dong.

Thanks!
 
1 - 20 of 28 Posts
Top