VW Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
90 digifant jetta 1.8 8v
problem, intermittent sputtering. I changed the fuel filter and the prob. was fixed for about a week, now its back. any ideas?
im thinking its the fuel filter again.. ? ?
 

·
Registered
Joined
·
2,513 Posts
does it stall or does the isle just slow down for a couple seconds. Mine did that ever since i got the car. And it had 45,ooo miles on it. I've tried alot of things and so far it never went away. I just kinda got used to it. it runs fine just when sitting at a light it would slow down a hair. Then pick back up and be okay. If it actually stalls you could try cleaning the throttle body and idle stabilizer valve. I had to do that once or twice. Hope that helps.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #3
Mine basically completely shuts off. running with no fuel for a little while, then all of a sudden jerking back into motion.
 

·
Registered
Joined
·
2,513 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by GotA2Door:
Mine basically completely shuts off. running with no fuel for a little while, then all of a sudden jerking back into motion.<HR></BLOCKQUOTE>

If you just changed your fuel filter i doubt it'd be clogged this soon. Maybe there's somthing wrong with one of the pumps. Or try to clean out the isv and throttle body and hope you get lucky. Mine was similar but it would stall as i slowed down . then start hard then be okay. The throttle body was very dirty. Maybe worth a shot. good luck.
 

·
Premium Member
Joined
·
1,760 Posts
Did you try to pull the transfer pump out of the fuel tank?There is a screen on the bottom of it that maybe clogged!
 

·
Registered
Joined
·
84 Posts
Discussion Starter #6
Next step is to look at the pumps. ill start w/ the one outside the car, there is a screen on it. then the tank one..
could it be the outer pump going out?
 
1 - 6 of 6 Posts
Top