VW Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
My cigarette/power supply has no power at all. The light isnt on for the surround and I cant get any power from it. I have looked at the fuse box and its pictures and none of them look like they would be for the power source. I can't find anyhitng in the manuel either. If someone could help me that would be great thank you.
 

·
Registered
Joined
·
1,635 Posts
you make sure there isnt anything in it? i thought mine had a short in it and it turned out to be a plastic twist tie down there... haha now it works like a charm
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Nope nothing like that. I checked the inputs with a voltometer and no power read, at least not enough to power anything.
 

·
Registered
Joined
·
962 Posts
Anything else not working? Maybe there is a loose connection behind the outlet itself.

Check fuse# 41
 

·
Registered
Joined
·
682 Posts
In the wiring diagram Fuse 41 (15 Amp) is the fuse for the cigarette lighter power socket. If you have an anti theft/immobolizer unit (comfort control?) from 2005 onward then apparently fuse 27 (15 Amp) is used - you might want to check both the fuses anyway.
The lamp surround for the socket appears to be fed seperately from the instrument cluster - the lamp is in series with the lamp for the digital display, which I guess is the backlight for the instrument cluster. I'm not sure but I think that is fuse 11 (5 Amp) - If your cluster lights are working then that fuse is probably ok. Maybe, just the bulb is blown if everything else on your cluster works ok or maybe some connection has pulled off somewhere.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Yup it was 41 full on blown fuse, next time I will learn to read the pictures better. Thanks all for the help. for some reason the first time I looked at fuse picutre 41 didn't look like a cig.
 
1 - 7 of 7 Posts
Top