VW Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi, first post here, and I've gotta say I've found a lot of help in this forum, so I dare ask a maybe simple question.

I recently bought a 2000 GTI VR6, and it has what I believe is the MFA screen faulty. I'm not sure if it's damaged or does it need to be reset? I've attached a picture so you can see how it looks. Also, I would like to know what the buttons on the sides of my wiper and turn signal stalks are for. (One big button on the turn stalk and a rocker button with arrows on the right stalk)

I've also seen some threads about heated seats not working. Mine aren't either, but all the posts refer to just one seat not heating, but neither of mine are heating up, and the fuse is ok.

I know it's a lot of questions but I know for sure there's a bunch of people here who really know about this..

Thanks in advance.


 

·
MK4 & MK5 Owner
Joined
·
8,441 Posts
your pictures are not working.
check to see if the seats are plugged in. someone may have unplugged them. also check to see if the switches on the dash are plugged in.
 

·
Registered
Joined
·
353 Posts
That screen doesn't look too good. I have no experience there so I can't help you; hopefully someone else will chime in on that.

As far as the buttons on the wiper stalk, that's your cruise control. you slide that button to the left, cruise control is on. Then the rocker buttons are for accel or deceleration.

check the wires going to the heating element too. Maybe one got cut somehow? I know I find a ton of shit under my seats so you never know I guess.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Thanks Travis! I don't recall having any cruise control light on my dash, is there supposed to be one? how could I know if I do have Cruise control on the engine and not just the stalk? and lastly is the big button on the edge of turn stalk the SET? plus, the rocker button is on the wiper stalk and it also has a reset button on the bottom...
 

·
Registered
Joined
·
75 Posts
Cruise Control is on the turn signal arm. The rocker switch on the wiper arm is for the wiper speed on the lowest setting. Can set to go slow or faster depending on the speed your driving but again only on the lowest wiper on setting. The rocker doesnt work when you change to the wiper setting past low.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
cmcmahon: For the wiper speed I have a small "dial" on the top of the arm, on the furthest vertical edge of it is a button that has an upward and a downward pointing arrow. I've tried to set my cruise control but it won't work, as I have also noticed that my cluster doesn't have a Cruise control light (I checked all the lights when I first turn the key for ignition.)


Thanks to all for your help!
 
1 - 8 of 8 Posts
Top