VW Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all, just bought a 2000 Jetta glx vr6 12V with a 5speed manual. Looking for a beater for back and forth to work and snagged this for 400 Canadian. Was cheap because it has a few issues. I’m a red seal automotive mechanic but don’t have a lot of experience in VW land. Most in-depth I went was a timing belt on a golf that was 100000 overdue and sounded like a tdi. Guy only came in cause it overheated when the plastic fins came off the water pump. So gonna need a service manual. Can anyone recommend a good dealer level one. Either download or hard copy. I’m looking at launch cr8001s scantool cause I have an airbag fault and abs fault. And intermittently the triangle light will be on. And a couple times the triangle light will flash and I’ll loose throttle response Until I downshift. I also have the fluctuating speedo which I have read can be caused by damaged/ worn splines on the shaft for the trans speed sensor but have not confirmed yet. Could lack of signal from sensor Cause loss of throttle response? Guy I bought it from took out the variable intake tube but not the bushing on the passenger side, so I’m assuming that’s somewhere in the right hand intake or cylinders. He said the person he bought it off said the lifters were stuck. How common would it be for stuck lifter to damage cam lobe in these engines? Borrowed a friends BASIC code reader and got p0300 p0302 p0304. Was getting sort of an exhaust leaky sound. Slight smell under hood so thought I might have had loose plug but all were tight. Had those plugs with an electrode on either side thou didn’t look too bad. But as a mechanic I know some engines need certain plugs, can anyone tell me what plug was factory or what works best? I swapped plugs front to rear and cleared the codes. Hasn’t come back yet. But still running ruff. Previous owner also pulled the airbox and put a Chrome elbow pipe on it. It’s definitely running rich cause the litre / 100km indicator in the dash is usually around 12-18. But can go as high as 30. Also if you run out the gears a little long into higher rpm it backfires out what sounds like the intake. The check engine light was on till I cleared the codes. And was flashing at one point ( same as other cars catalyst damage immanent ?). After I start driving the car for a min or so it pops up airbag fault. No idea need the code reader obviously but are there any common sensors that corrode or such I can visually check? Also pops up abs fault haven’t visualed the tone rings yet but there are diff size tires 205 front 225 rear have to get those sorted out. Also seems to be a oil leak. Power steering I think coming from drivers front corner. Haven’t looked too hard yet but is there a cooler or line passing thru that area? And what do people use for vw ps fluid? One last thing. Found this sticker on the inside of the hood. Can’t find any info about it. I’m in B.C. But owners manual says the car came out of Ontario so wondering if it really is some vw builder/ toner/ parts or just some random sticker. Thanks so much and sorry for the long post. I’m going to go throughly read all the posts I can. Seems like a fun little car, can’t wait to get it running right.
thanks all
Enjoy your weekend
David
16530
 

·
Registered
Joined
·
3,140 Posts
I think you need to start off by scanning the car and running the codes through Rosstech Wiki. There are far too many variables to know what exactly is wrong with the car. It could be multiple things, or multiple codes could be thrown because 1 or 2 things have gone wrong.
 
1 - 2 of 2 Posts
Top