VW Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Have a 2001 VW Golf 2.0 liter 5 speed which makes a low rumble, grinding, rubbing sound intermittently after about 30 minutes after driving it with a/c on. Turn off a/c and the sound stops and/or turn fan control to 1 and it stops. Replaced the serpentine belt two months ago and the noise stopped. It came back about 2 weeks after that. Noticed that the belt tensioner mark was initially toward the front and now about in the middle again. Is this a belt tensioner prob or a/c or what? Help is you can....by the way this is my first post on this forum..nice to be here....
 

·
Registered
Joined
·
6 Posts
Sounds exactly like something I experienced on my 2002 GTI. The noise comes on once in a while if the A/C is on. By the way, see my other post ("now hate a GTI") for my list of problems with the car.

I told the dealership about the noise during my 20k checkup but they said it was regular, and nothing to worry about.

Tonight the car overheated, and I also noticed at the same time that the low rubbing/grinding noise is now about 2-3 times louder than before. I don't know if the two are connected or not, but told the dealership about it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
wantagti...thanx for the reply. I suspect it is a/c related with poor contact from the belt itself. Seems to happen after the engine is warm and perhaps the belt starts to stretch making an intermittent rubbing sound (my personal guess). Might be the belt tensioner also going bad...don't know. Keep me updated on this if you would as it is really driving me nuts...
 
1 - 3 of 3 Posts
Top