VW Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
VCDS-Lite Version: Release 1.2
Monday, 20 January 2014, 13:43:15.


Chassis Type: 1J - VW Golf/Bora IV
Scan: 01,02,03,08,15,16,17,19,22,29,35,36,37,39,46,47,55,56,57,75,76

-------------------------------------------------------------------------------
Address 01: Engine Labels: 06A-906-032-AVC.LBL
Controller: 06A 906 032 CM
Component: 1.8l 5V 110kW TLG V005
Coding: 06530
Shop #: WSC 01234
VCID: 6BA944AF0A9D
6 Faults Found:
17965 - Charge Pressure Control: Positive Deviation
P1557 - 35-00 - -
17705 - Shareware Version. To Decode all DTCs
P1297 - 35-10 - Please Register/Activate - Intermittent
16514 - Shareware Version. To Decode all DTCs
P0130 - 35-10 - Please Register/Activate - Intermittent
17522 - Oxygen (Lambda) Sensor; B1 S2: Internal Resistance too High
P1114 - 35-10 - - - Intermittent
17584 - Shareware Version. To Decode all DTCs
P1176 - 35-10 - Please Register/Activate - Intermittent
18032 - Shareware Version. To Decode all DTCs
P1624 - 35-10 - Please Register/Activate - Intermittent
Readiness: 0000 0000

-------------------------------------------------------------------------------
Address 02: Auto Trans Labels: 01M-927-733.LBL
Controller: 01M 927 733 FB
Component: AG4 Getriebe 01M 4609
Coding: 00000
Shop #: WSC 00000
VCID: 759D62D75CD9
1 Fault Found:
01192 - Torque Converter Lock-Up Clutch
04-00 - Mechanical Malfunction

-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 1J0-907-37x-ABS.LBL
Controller: 1J0 907 379 AF
Component: ASR 20 IE CAN 0001
Coding: 13404
Shop #: WSC 01317
VCID: 759D62D75CD9
No fault code found.


I know the rear O2 sensor died so a replacement is on the way for that. As for the transmission any know if it's heading out the door? I was thinking about changing out the trans cooler and valve body to see if it'll make a difference. The gear just click into place instead of sliding smoothly and only flares when running super hot. The transmission was running fine for the last 10, 000km after the fluid and filter change but before that it would flare like there was no tomorrow.
 
1 - 1 of 1 Posts
Top