VW Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hmmm, where do i start. Ok, i was going up an onramp to get onto the highway and the car made a wierd rattling noise underneath. Then i stopped at a red light, put the car into gear, the light turned green, then the engine reved and i had no forward motion. I can go through the gears without pushing the clutch in. I need to know whether this is the transmission or the clutch. im kinda pissed off right now since this happened about 30 minutes ago, someone please help me?
 

·
Registered
Joined
·
180 Posts
it may be that your shift linkage has broken somewhere .... that would explain how you could "shift" ... if its not that then its internal...
 

·
Registered
Joined
·
175 Posts
does the clutch pedal feal the same?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
well, there seems to be fluid around the transmission, i inspected the clutch housing today and everything seemed fine on that end, the clutch action is the same as before. i started it up this afternoon, and the transmission makes a "whirring" noise when i go through the gears. looks like ill be replacing my tranny. any for sale?
 

·
Registered
Joined
·
180 Posts
sounds like you sheared the teeth right off of a gear... have you tried to start in second and see what happens?... try it i third too because 1st and 2nd could be the ones with the problems since they are next to each other
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
ive tried it through every gear, nothing pulls. yeah well, junkyard hunt tomorrow morning. any suggestions that are within an hour of reading, pa?
 
1 - 6 of 6 Posts
Top