VW Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
Hi, I'm cruising along yesterday in my almost-new 2002 1.8t (2000 miles) when the MIL indicator light comes on. I called VW service today and they said they can't have it in 'till a week from now. I can't see or hear anything wrong w/ the car....is it OK to keep driving?
thanks.
 

·
Registered
Joined
·
60 Posts
I've had the same thing happen to my '02 1.8t three times. Luckily I work in a garage and can check the code myself..same codes every time.. p0300, p0301 and p0302 basically all misfire codes..usually occured when I started to drive car aggresively after cold start up without letting car completely warm up...service advisor at local VW store told me that the BERU spark plugs for our cars would eliminate misfire glitch, haven't tried it yet...you could go by an Autozone or maybe Pepboys, they could scan it and let you know the codes stored..good luck...
 

·
Registered
Joined
·
119 Posts
Discussion Starter #4
Excellent, thanks so much for the reply! So if I got Bosch platinum spark plugs, would that help? 'cause it's damn annoying to have the light keep coming up....anyway, I'll ask the dealer what codes it gave. Thanks again...
-Luis
 

·
Registered
Joined
·
26 Posts
Hey guys, new question to an old topic... I have about 2,500 miles on my 2002 GTI 1.8 and just last night I didn't let the engine warm up and bang, the MIL light goes on. I was hoping when I started the car this morning and let the engine warm up it would go off, but it didn't!!
I also installed an AEM cold air intake 2 weekends ago, would that maybe have something to do with it?

I really hate having to run into the dealership because I work full time (long hours usually) and never really have time to run in. Is there any way I can check this myself with my laptop? What kind of connectors/software would I need to run? I know some of you guys do this yourself and I'd love to learn how to do it too...
 

·
Registered
Joined
·
111 Posts
It might be possible that the CAI is allowing more air than the car thinks is normal and so it warned you with the MIL. Check this thread for a little more info on it. As for the laptop reading the codes, I would like to find out if anyone else is able to do this. This would definitely save a lot of time and hassle.

Synthogen
 

·
Registered
Joined
·
3,658 Posts
You can buy a Vag Com from Ross-Tech. It will Run you about $200 bucks, but if you think about it, Everytime you bring your car for a CEL and ends up being that you just had to reset the codes, that'll cost you between $30-60 each time. Plus you can reset codes that you might have set off cause of more boost if your running a chip, and you can also see if your car is running rich, lean, how much boost, and i think there is even a program that you can run your own dyno. You can find them at Ross-Tech I want to get one of these but i don't have a laptop. I need to find a really striped down one for real cheap and load just the program on it.
jon
 

·
Registered
Joined
·
3,450 Posts
I have a cold air intake and my Check Engine Light came on...
I also thought it had something to do with it but I scanned the codes myself (using Palm Pilot and a neat gadget) and it gave me Air Mixture too lean in Bank 1 and 2. Code 172. I reset it and it came back on.
Went to VW they charged me $140 and basically reset the codes again.
After 1 week it came back on again, (but I put VW's air filter back on) so I went back they checked it again, found out that the recalled O2 sensor they replaced during the recall was F#%#%#% again. I am still waiting on my $140 back... Don't you think I should get my money back since it was part of the recall? Since they replaced the O2 sensor I got my cold air intake back on for 3 months now and no warning lights.
 

·
Registered
Joined
·
3,658 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by TF242:
I also thought it had something to do with it but I scanned the codes myself (using Palm Pilot and a neat gadget) <HR></BLOCKQUOTE>
What gadget where you using?? I have a sony clie with the Palm OS. Will it work with this??
jon
 
1 - 9 of 9 Posts
Top