VW Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I have another problem... sometimes my engine missfires in high revs. I have adjusted the ignition timing to +8deg.

But what is more strange is that it doesn't always happens. some times is like thers is a litle resistance in passing the 5800 rpms and some other times it just won't pass that limit.

any ideas

Felix Simoes
 

·
Registered
Joined
·
5,109 Posts
Remind me what your car is again? What injection as well.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Hidro is right.

One other thing, my engine works terribly when it is cold, but so far I have tested the temp senders(ok), the warm up regulator (resistance ok) what should I test more?

How do I know if the warm up regulator is working correctly on the fuel pressure regulation? how can it be tested?

thanks in advance
Felix Simoes
 

·
Registered
Joined
·
5,109 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Helvetica, sans-serif">quote:</font><HR>Originally posted by Felix:
Hidro is right.

One other thing, my engine works terribly when it is cold, but so far I have tested the temp senders(ok), the warm up regulator (resistance ok) what should I test more?

How do I know if the warm up regulator is working correctly on the fuel pressure regulation? how can it be tested?

thanks in advance
Felix Simoes
<HR></BLOCKQUOTE>

Plugs and wires? Cap and rotor? Gotta get the basic tuning stuff out of the way before we point the finger somewhere else.

Really, 5800 is about where my 16v started going lean with KE-Jet. So fueling may be to blame.

Testing the control pressure regulator takes a CIS fuel pressure testing device. Go here. for info on how to make one and use it.

Is the system K-Basic... as in no O2 sensor and frequency valve? Or K-Lambda with an O2 sensor? Does the car have a knock sensing system?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
Fourt1thirty,

That link you provided realy rocks man
... I realy suspect that the problem is the WUR, since is the only injection and ignition system that did not come from my old engine, and this problem only started with the new engine.

My engine (early 1.8 16v KR k-jet) don't have any of those sensors (lambda, O2 or knock sensor)

I can se that you are quite an expert on this engines so could you please list here some good technical links about the k-jet so that I can extend my knowledge on this systems.


Thanks once more

regards
Felix Simoes
 
1 - 6 of 6 Posts
Top