VW Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
My 2000 jetta tdi has the check engine light and is stck in limp mode. It is starting to start a little harder and also my glow plugs don't come on when I turn key on and I have to cycle the key over and over until it fires or sometimes it doesn't start at all for a while. Is it the glow plugs or the harness that is causing the problem or could it be something different? Would it even help to replace them it does have 220000kms and I doubt they have ever been replaced. Please help I don't want to dump a bunch of money.
 

·
Premium Member
Joined
·
4,466 Posts
If it was the harness it wouldnt start period. Probably the glow plugs. There might be a relay involved with turning the key to put power to the glow plugs before you start it that is useless now apparently
 

·
Registered
Joined
·
517 Posts
If you are going to remove the glow plugs, be VERY careful.
They are fragile and can easily break inside the cylinder head.
Spray them with penetrating oil several times over several days before removing.
It's best to use a torque wrench set to 11 ft lbs to remove them. Do not apply more than 11 ft lbs when removing the glow plugs.

You can test them with an ohm meter without removing the plugs. You should see approximty 1.4 ohms between the top of the plug and battery ground.

To test the harness, remove the connector at the coolant temp sensor. Turn the key on. This will trick the ECM into thinking its -40 degrees out side and will give you the full 23 second cycle of sending power to the plugs.

At the current 60 degree outside temp here, the glow plugs on my 2003 TDI don't even come on. The car starts right up without needing them.
 
1 - 3 of 3 Posts
Top