VW Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter #1
So I have an 02 1.8t Jetta and I've been having some weird sounds when I drive. Basically, when im accelerating and the car goes over 2,000 rpms, I hear a weird high pitched sound that goes away once I lay off the gas.

At first, I freaked out because I thought it might be the "drill sound of death" sound you get when the turbos on the way out. But after listening to videos online of the sound on Audis, I'm not sure this is the same sound.

Another weird phenomenon is it seems to be more noticeable when its super wet out.

My front wheel bearings need to be replaced bad, but I don't think thats the source of the sound either.

If it's a boost leak, what is the best way to find a leak like that? Thanks a lot!
 

·
Premium Member
Joined
·
6,954 Posts
Idle bad? at slow speeds, or all speeds? any black grease flying around in your wheel wells? Any Clunkc when you start from a stop?

Sounds like it could be related to the wheel bearings to me, perhaps Cvs too.

can you vid it?
 

·
Registered
Joined
·
173 Posts
Discussion Starter #3
As far as the idle goes, when i start the car it revs high for a minute or so then goes back down, but its done that since i've owned it. In the last month, it would idle rough, especially when coming to a complete stop, it would like dip below 700 and tremor a little.

It happens generally whenever its over 2000 rpms regardless of speed or gear and gets more high pitched the higher the rpms are.

My wheel wells are pretty nasty so I have no idea if its caused by something or just nasty road grime? I'm assuming its normal under there.

There is no clunk on takeoff except occasionally my clutch will make a clunk sound when shifting, I think thats unrelated.

But defintely I'll get the bearings and CV boots replaced.. I tried making a video of it and the camera wouldn't pick up the bad noise, but it's like when I let go of the gas it slowly winds down with the rpms.

Thanks for your help!
 

·
Registered
Joined
·
173 Posts
Discussion Starter #4
So I got around to replacing the bearings and the front rubber mounts and bushings.

The noise is still there :( It seems directly related to when I give it gas.

My friend thought maybe it might be a tear in the breather tube or a torn DV. How would I figure out if those are the culprits? Thanks!
 

·
Registered
Joined
·
335 Posts
can you get any video of it at all?

sounds like it would be a boost leak it its louder as the rpms go up.
 

·
Registered
Joined
·
2,384 Posts
Maybe the tensioner pulley on the serpentine belt? If it does it over 2000 rpms in neutral I don't think that it's turbo related because there's no boost. It sounds like a pulley is bad to me
 
1 - 6 of 6 Posts
Top