VW Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1
OK...I was looking under the hood of my Golf...I'm leaking oil. On the right side of the engine, I looked down at my automatic tranny, and motor oil is sitting in a pool on it. Where is my leak coming from? I think I'm going to clean it all up and check the hoses...I felt them with it greasy and none of them feel damaged...anone had this before? Please help...

If it's the gasket on the valve cover...I'm thinking new cam
 

·
Premium Member
Joined
·
1,760 Posts
Andrew clean the motor first.Then run the motor till it gets up to temp. .Then you should be able to find the leak.Hope I helped out.Let me know how it turned out for you.
 

·
Registered
Joined
·
180 Posts
since the leak is coming from the right side of the engine its probably your cam seal... they always leak... get a new valve cover gasket kit... and since you want a new cam... i suggest autotech...
 

·
Registered
Joined
·
175 Posts
ive heard the 268 is pretty smooth, and the 272 starts to get lumpy but has great pull.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #6
Thanks guys!

I'll clean it out and watch it. I have a question...which would be better to boost low end torque and power while keeping mid range power and a smooth Idle...a 268 grind or a 272 grind?
 

·
Registered
Joined
·
3 Posts
on the right side? You sure is engine oil? or Transmission oil? I have a golf and the engine oil tank is on the left, and ATF on the right.
 

·
Registered
Joined
·
7 Posts
Hey u wanna buy a chip for your car. I also have A 94 Golf2L 2door and i'm going to put a turbo on it so i need a new chip. I have a GIAC chip for 120.00 that i paid 140.00 shipped to my door. If u r interested e-mail me [email protected]
 

·
Registered
Joined
·
7 Posts
Oh and i's most likely the valve cover seal mine runs all the way down to the transmision and i thought it was the trans but it's the valve cover. Spray off that area (the right side of valve cover)real good and watch it for a ew days.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #10
Thanks man. Sadly, I had bought a chip for my car(Neuspeed for $79), and my chip is soldered in. It's supposed to be in a socket, but it isn't. Guess I'll have to pass on that...thanks anyway. I just haven't had time to clean my engine off lately. But I'm having no running problems...so...I'm not worrying for now.
 

·
Registered
Joined
·
7 Posts
How do you like that nuespeed chip? Man i got ripped. Your chip was soldered in huh everyone told me mine would be, but it wasn't. The GIAC chip came with a small adapter to plug into my stock ECU panel. Is your car a 2 door or 4door. Mine is a 2 door and i didn't think they made 2door GL's. Anyway hit me back later on.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #13
R.C.
I didn't instal the chip. I'd like to find another ECU to put the chip in...but I haven't come across any cheap ones yet. I need a cheap one with a socket...Then I can buy another chip.
 
1 - 13 of 13 Posts
Top