VW Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I’m lost. I had and still have a over heating issue on my 04 GTI 1.8t (AWP) with 185k unitronic stage 2 tune with supporting mods. My upper hose was getting hot hot and the lower hose felt like there was no circulation getting fluid there. I replaced the thermostat and filled the system. Started the car and the level never dropped indicating the thermostat opened lead to overheating and boiling out of the reservoir. The heat works just fine in the cabin with the car on. I replaced the coolant temp sensor. The fans only seem to come on when the ac is on. When I did the thermostat I checked the water pump and all feels fine (not broken or spinning). Why wouldn’t coolant be reaching the thermostat? Car is currently torn apart waiting for metal coolant fittings to come in. When I drained the system it was vary slow I had to squeeze the hoses to get it to drain. Any help is very much appreciated.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
When I filled the system after replacing the thermostat, it over heated and the level never dropped in the ball (indicating tstat open). I let the car sit over night with the cap off and the leave dropped significantly! Could that be the air getting out over night and coolant going in?
 

·
Registered
Joined
·
12 Posts
I'm thinking that is exactly what happened, if it were me I would fire it up and let it come up to operating temp leave your cap off and add coolant as needed. now some rigs dont like to run with the rad. cap off and since I'm not a volks mechanic I cant advise you here, just dont let it start puking out coolant good luck Bud
 
1 - 5 of 5 Posts
Top