VW Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,

So after the winter the first time I turned on the A/C I noticed it does not seem any colder than without it on. Last summer it was running quite cold. The fans in the cabin all work fine, the A/C light is on and I have a TDI MKIV from 2001.

I tried to look in the engine to see if the compressor is running - I think its not spinning at all, but to be honest I found it difficult to see properly looking down into the engine so I'm not certain I looked in the right spot exactly. I also noticed neither of the fans attached to the internal side of the front of the car are spinning - from googling on this topic this might be related, but I am not certain if one of these is indeed related to the A/C. Does anyone know?

Would the fan and compressor be related, so that if one fails the other does too (e.g. if they use the same electrical circuit)?

Thanks,

Pete
 

·
Super Moderator
Joined
·
4,066 Posts
Have you tried getting your AC recharged?
 

·
Registered
Joined
·
517 Posts
Yes. The fans and the compressor are related. If the compressor doesn't engage, the fans won't kick on.

A common problem is the compressor clutch coil. It's located behind the pulley on the front of the compressor. Use an ohm meter to measure the resistance across the terminals of the coil. If you have an open circuit, the coil is bad.

There's a guy on eBay who sells a kit to replace the coil for about $110. You can do it with out discharging the freon.
 
1 - 4 of 4 Posts
Top